Банк рефератов содержит более 364 тысяч рефератов, курсовых и дипломных работ, шпаргалок и докладов по различным дисциплинам: истории, психологии, экономике, менеджменту, философии, праву, экологии. А также изложения, сочинения по литературе, отчеты по практике, топики по английскому.
Полнотекстовый поиск
Всего работ:
364139
Теги названий
Разделы
Авиация и космонавтика (304)
Административное право (123)
Арбитражный процесс (23)
Архитектура (113)
Астрология (4)
Астрономия (4814)
Банковское дело (5227)
Безопасность жизнедеятельности (2616)
Биографии (3423)
Биология (4214)
Биология и химия (1518)
Биржевое дело (68)
Ботаника и сельское хоз-во (2836)
Бухгалтерский учет и аудит (8269)
Валютные отношения (50)
Ветеринария (50)
Военная кафедра (762)
ГДЗ (2)
География (5275)
Геодезия (30)
Геология (1222)
Геополитика (43)
Государство и право (20403)
Гражданское право и процесс (465)
Делопроизводство (19)
Деньги и кредит (108)
ЕГЭ (173)
Естествознание (96)
Журналистика (899)
ЗНО (54)
Зоология (34)
Издательское дело и полиграфия (476)
Инвестиции (106)
Иностранный язык (62791)
Информатика (3562)
Информатика, программирование (6444)
Исторические личности (2165)
История (21319)
История техники (766)
Кибернетика (64)
Коммуникации и связь (3145)
Компьютерные науки (60)
Косметология (17)
Краеведение и этнография (588)
Краткое содержание произведений (1000)
Криминалистика (106)
Криминология (48)
Криптология (3)
Кулинария (1167)
Культура и искусство (8485)
Культурология (537)
Литература : зарубежная (2044)
Литература и русский язык (11657)
Логика (532)
Логистика (21)
Маркетинг (7985)
Математика (3721)
Медицина, здоровье (10549)
Медицинские науки (88)
Международное публичное право (58)
Международное частное право (36)
Международные отношения (2257)
Менеджмент (12491)
Металлургия (91)
Москвоведение (797)
Музыка (1338)
Муниципальное право (24)
Налоги, налогообложение (214)
Наука и техника (1141)
Начертательная геометрия (3)
Оккультизм и уфология (8)
Остальные рефераты (21692)
Педагогика (7850)
Политология (3801)
Право (682)
Право, юриспруденция (2881)
Предпринимательство (475)
Прикладные науки (1)
Промышленность, производство (7100)
Психология (8692)
психология, педагогика (4121)
Радиоэлектроника (443)
Реклама (952)
Религия и мифология (2967)
Риторика (23)
Сексология (748)
Социология (4876)
Статистика (95)
Страхование (107)
Строительные науки (7)
Строительство (2004)
Схемотехника (15)
Таможенная система (663)
Теория государства и права (240)
Теория организации (39)
Теплотехника (25)
Технология (624)
Товароведение (16)
Транспорт (2652)
Трудовое право (136)
Туризм (90)
Уголовное право и процесс (406)
Управление (95)
Управленческие науки (24)
Физика (3462)
Физкультура и спорт (4482)
Философия (7216)
Финансовые науки (4592)
Финансы (5386)
Фотография (3)
Химия (2244)
Хозяйственное право (23)
Цифровые устройства (29)
Экологическое право (35)
Экология (4517)
Экономика (20644)
Экономико-математическое моделирование (666)
Экономическая география (119)
Экономическая теория (2573)
Этика (889)
Юриспруденция (288)
Языковедение (148)
Языкознание, филология (1140)

Контрольная работа: Составление ведомости по расчету заработной платы средствами MS Excel

Название: Составление ведомости по расчету заработной платы средствами MS Excel
Раздел: Рефераты по информатике
Тип: контрольная работа Добавлен 15:03:42 28 ноября 2010 Похожие работы
Просмотров: 458 Комментариев: 19 Оценило: 3 человек Средний балл: 5 Оценка: неизвестно     Скачать

СОДЕРЖАНИЕ

1. Постановка задачи

2. Решение задачи средствами MS Excel

Список использованной литературы


1. Постановка задачи

На коксохимическом производстве необходимо ежемесячно составлять ведомость по расчету заработной платы, содержащую 2 показателя:

- сумма начисленной заработной платы по участку;

- сумма заработной платы по цеху.

Первый показатель рассчитывается путем накопления сумм, касающихся отдельного сотрудника участка, а второй – сложением сумм заработных плат по всем участкам, входящим в каждый цех.

Входной оперативной информацией служит табель, содержащий следующие реквизиты (условная форма): код цеха, код участка, табельный номер, сумма заработной платы. Необходимо разместить данные реквизиты в первичном документе.

Справочной информацией служат следующие реквизиты: код цеха, код участка, табельный номер сумма заработной платы.

В результате следует получить ведомость со следующими реквизитами: код цеха, код участка, сумма заработной платы.

Организационно-экономическая сущность задачи.

1. Наименование задачи: расчет начисления заработной платы по цехам и участкам.

2. Место решения задачи: табельная ОАО «НЛМК», коксохимическое производство.

3. Цель решения задачи: определение суммы заработной платы по цехам и участкам.

4. Периодичность решения задачи: ежемесячно до 4 числа каждого месяца.

5.Для кого предназначено решение задачи: для руководства комбината.

6. Источники получения исходных документов: мастера цехов.

7. Информационная модель задачи.


8. Экономическая сущность задачи: ведомость по начисленной заработной плате необходима для расчетного отдела, который на ее основании делает выплаты ежемесячной заработной платы работникам в полном объеме, в ведомости отражается сумма заработной платы, подлежащая выплате работникам.

Описание входной информации.

В данном разделе приводится перечень всех первичных документов, используемых для решения задачи.

В качестве входной информации используется документ «Табель». На основании этого документа создается следующий машинный документ.

Табель

Код цеха

Код участка

Табельный номер

Сумма заработной платы

12

4569

63212

9800

12

4569

63213

12350

12

4569

63214

12530

12

4570

63215

16500

12

4570

63216

14450

13

4571

63217

17562

13

4571

63218

13640

13

4571

63219

17450

14

4575

63220

23120

14

4575

63221

12350

14

4575

63222

15000

14

4576

63223

16320

14

4576

63224

11000


Описание структуры первичного документа «Табель»

Имя реквизита

Идентификатор

Тип данных

Способ ввода реквизита

Код цеха

KC

С

Автоматически

Код участка

KY

С

Автоматически

Табельный номер

TN

С

Вручную

Сумма заработной платы

∑SPR

Ч

Вручную

Будут различаться два типа данных: символьные С – те, что не поддаются арифметической обработке, и числовые – Ч, которые поддаются таковой.

Количество документов за период: ежемесячно – 1 документ.

Описание условно-постоянной информации.

В данном разделе приводится перечень документов, используемых для решения задачи, а также описание их структуры.

Для решения задачи используются следующие документы: «Табель» и « Справочник заработных плат».

Описание структуры документа

«Табель»

Имя реквизита

Идентификатор

Тип данных

Способ ввода реквизита

Код цеха

KC

С

Автоматически

Код участка

KY

С

Автоматически

Табельный номер

TN

С

Вручную

Сумма заработной платы

∑SPR

Ч

Вручную

Имя реквизита

Идентификатор

Заработная плата работника

SPR

Описание результирующей информации

Проектируется форма первичного документа

Расчет начисления заработной платы по цехам и участкам

Наименование

Сумма заработной платы

Сумма по участку

SYi

Сумма по цеху

SCi


Описание структуры результирующего документа

Расчет начисления заработной платы

Имя реквизита

Идентификатор

Тип данных

Код участка

KY

С

Код цеха

KC

С

Сумма заработной платы

∑SPR

Ч

Количество документов за период: ежемесячно: 1 шт.

Количество строк в документе (в среднем): 11.

Контроль правильности документа: логический контроль полученных сумм.

Описание алгоритма решения задачи

Для получения ведомости по расчету начисления заработной платы необходимо рассчитать:

Сумму заработных плат работников в каждом участке;

Сумму заработных плат по цехам;

Расчеты выполняются следующими формулами:

Сумма заработных плат работников в каждом участке:

SYi = ,

где SPRj – заработная плата работника,

i – номер участка

Сумма заработных плат по цеху:

SCi = .

где i – номер цеха.

2. Решение задачи средствами MS Excel

1. Вызовем Excel (Пуск/Программы/MS Excel).

2. Переименуем Лист 1 в табель (установить курсор на Лист 1, нажать правую кнопку мыши и выбрать переименовать).

3. На первом листе «Табель» в ячейках таблицы A2:D2 запишем названия столбцов заданной таблицы. Заполним таблицу исходными данными.

4. Сделаем объединение ячеек A1:D1, в данной ячейке запишем название таблицы «Табель».

\

Организуем контроль ввода данных (выделим нужные ячейки, выполним команду Проверка).



5. Переименуем Лист 2 в ведомость (установить курсор на Лист 2, нажать правую кнопку мыши и выбрать переименовать).

6. На втором листе «Ведомость» в ячейках таблицы A2:В2 запишем названия столбцов заданной таблицы. Заполним таблицу исходными данными.

7. Сделаем объединение ячеек A1:В1, в данной ячейке запишем название таблицы «Ведомость».

8. В ячейку В3 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4569;Табель!D3:D15)

В ячейку В4 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4570;Табель!D3:D15)

В ячейку В5 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4571;Табель!D3:D15)

В ячейку В6 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4575;Табель!D3:D15)

В ячейку В7 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4576;Табель!D3:D15)

9. В ячейку В9 введем формулу: =СУММЕСЛИ(Табель!A3:A15;12;Табель!D3:D15)

В ячейку В10 введем формулу: =СУММЕСЛИ(Табель!A3:A15;13;Табель!D3:D15)

В ячейку В11 введем формулу: =СУММЕСЛИ(Табель!A3:A15;14;Табель!D3:D15)

10. Отформатируем ячейки:

После выполнения всех операций получим итоговую таблицу, содержащую сумму заработных плат по участкам и цехам.


Список использованной литературы

1. Информационные системы в экономике и управлении, Трофимов, 2007

2. «Информационные системы в экономике», «Информационные системы в управлении социально-трудовой сферой», «Информационные технологии управления», «Информационные системы маркетинга»: методические указания по выполнению контрольной работы для самостоятельной работы студентов III курса – М.: Вузовский учебник, 2007.

3.Компьютерные информационные технологии в экономике и управлении, Козырев А.А.

4. Романов А.Н., Одинцов Б.Е. Информационные системы в экономике (лекции, упражнения и задачи): Учеб. пособие. – М.: Вузовский учебник, 2006.

Оценить/Добавить комментарий
Имя
Оценка
Комментарии:
Хватит париться. На сайте FAST-REFERAT.RU вам сделают любой реферат, курсовую или дипломную. Сам пользуюсь, и вам советую!
Никита05:04:48 05 ноября 2021
.
.05:04:47 05 ноября 2021
.
.05:04:45 05 ноября 2021
.
.05:04:44 05 ноября 2021
.
.05:04:43 05 ноября 2021

Смотреть все комментарии (19)
Работы, похожие на Контрольная работа: Составление ведомости по расчету заработной платы средствами MS Excel

Назад
Меню
Главная
Рефераты
Благодарности
Опрос
Станете ли вы заказывать работу за деньги, если не найдете ее в Интернете?

Да, в любом случае.
Да, но только в случае крайней необходимости.
Возможно, в зависимости от цены.
Нет, напишу его сам.
Нет, забью.



Результаты(294144)
Комментарии (4230)
Copyright © 2005-2022 BestReferat.ru support@bestreferat.ru реклама на сайте

Рейтинг@Mail.ru