Банк рефератов содержит более 365 тысяч рефератов, курсовых и дипломных работ, шпаргалок и докладов по различным дисциплинам: истории, психологии, экономике, менеджменту, философии, праву, экологии. А также изложения, сочинения по литературе, отчеты по практике, топики по английскому.
Полнотекстовый поиск
Всего работ:
365020
Теги названий
Разделы
Авиация и космонавтика (304)
Административное право (123)
Арбитражный процесс (23)
Архитектура (113)
Астрология (4)
Астрономия (4819)
Банковское дело (5232)
Безопасность жизнедеятельности (2626)
Биографии (3424)
Биология (4216)
Биология и химия (1519)
Биржевое дело (68)
Ботаника и сельское хоз-во (2837)
Бухгалтерский учет и аудит (8274)
Валютные отношения (50)
Ветеринария (50)
Военная кафедра (763)
ГДЗ (2)
География (5279)
Геодезия (30)
Геология (1222)
Геополитика (43)
Государство и право (20407)
Гражданское право и процесс (465)
Делопроизводство (19)
Деньги и кредит (108)
ЕГЭ (173)
Естествознание (95)
Журналистика (898)
ЗНО (54)
Зоология (34)
Издательское дело и полиграфия (476)
Инвестиции (106)
Иностранный язык (62958)
Информатика (3618)
Информатика, программирование (6459)
Исторические личности (2207)
История (21558)
История техники (766)
Кибернетика (64)
Коммуникации и связь (3164)
Компьютерные науки (61)
Косметология (17)
Краеведение и этнография (588)
Краткое содержание произведений (1000)
Криминалистика (106)
Криминология (48)
Криптология (3)
Кулинария (1167)
Культура и искусство (8492)
Культурология (537)
Литература : зарубежная (2046)
Литература и русский язык (11728)
Логика (532)
Логистика (21)
Маркетинг (7996)
Математика (3743)
Медицина, здоровье (10559)
Медицинские науки (88)
Международное публичное право (58)
Международное частное право (36)
Международные отношения (2257)
Менеджмент (12497)
Металлургия (91)
Москвоведение (801)
Музыка (1339)
Муниципальное право (24)
Налоги, налогообложение (215)
Наука и техника (1141)
Начертательная геометрия (3)
Оккультизм и уфология (8)
Остальные рефераты (21746)
Педагогика (7853)
Политология (3804)
Право (682)
Право, юриспруденция (2881)
Предпринимательство (474)
Промышленность, производство (7117)
Психология (8703)
психология, педагогика (4123)
Радиоэлектроника (447)
Реклама (953)
Религия и мифология (2974)
Риторика (23)
Сексология (748)
Социология (4884)
Статистика (95)
Страхование (107)
Строительные науки (7)
Строительство (2008)
Схемотехника (15)
Таможенная система (664)
Теория государства и права (240)
Теория организации (39)
Теплотехника (26)
Технология (624)
Товароведение (16)
Транспорт (2658)
Трудовое право (136)
Туризм (90)
Уголовное право и процесс (406)
Управление (95)
Управленческие науки (24)
Физика (3480)
Физкультура и спорт (4486)
Философия (7216)
Финансовые науки (4593)
Финансы (5390)
Фотография (3)
Химия (2247)
Хозяйственное право (23)
Цифровые устройства (29)
Экологическое право (35)
Экология (4517)
Экономика (20661)
Экономико-математическое моделирование (667)
Экономическая география (119)
Экономическая теория (2573)
Этика (889)
Юриспруденция (288)
Языковедение (148)
Языкознание, филология (1142)
.

www.Referatik.RuДипломы, Курсовые и Рефераты на Заказ!
Без предоплаты, Антиплагиат свыше 80 % , Срок от 24 ч.
Тел: (495) 223-11-00 с 10 до 20 ч. Подробнее Подробнее Заказать

Курсовая работа: Применение пакетов прикладных программ в расчетах на ЭВМ

Название: Применение пакетов прикладных программ в расчетах на ЭВМ
Раздел: Рефераты по информатике
Тип: курсовая работа Добавлен 02:13:18 11 июня 2011 Похожие работы
Просмотров: 4 Комментариев: 0 Оценило: 0 человек Средний балл: 0 Оценка: неизвестно     Скачать

ФЕДЕРАЛЬНОЕ АГЕНТСТВО ПО ОБРАЗОВАНИЮ

РОССИЙСКОЙ ФЕДЕРАЦИИ

ОРЛОВСКИЙ ГОСУДАРСТВЕННЫЙ ТЕХНИЧЕСКИЙ УНИВЕРСИТЕТ

КАФЕДРА ПРИКЛАДНОЙ МАТЕМАТИКИ И ИНФОРМАТИКИ

Допущена к защите "__"_________2008г.

Руководитель___________________

КУРСОВАЯ РАБОТА

по дисциплине «Информатика»

«Применение пакетов прикладных программ в расчетах на ЭВМ»

Работу выполнил студент Поляков Дмитрий Викторович

Группа 11-П

Факультет Электроники и приборостроения

Специальность 200101 Приборостроение

Вариант №13

Курсовая работа защищена с оценкой ______________

Дата защиты "__"____________2008г.

Руководитель____________ Ноздрунов В. В.

Подпись Ф.И.О

Орел 2008г.


ОГЛАВЛЕНИЕ

ОГЛАВЛЕНИЕ.. 2

ЗАДАНИЕ НА КУРСОВУЮ РАБОТУ.. 3

РЕФЕРАТ. 3

РЕШЕНИЕ ОБЩЕЙ (ЭКОНОМИЧЕСКОЙ) ЗАДАЧИ.. 15

РЕШЕНИЕ МАТЕМАТИЧЕСКОЙ ЗАДАЧИ ПРИ ПОМОЩИ MSExcel, MathCad.23

ВЫЧИСЛЕНИЕ ЗНАЧЕНИЙ ФУНКЦИЙ И ПОСТРОЕНИЕ ИХ ГРАФИКОВ.. 35

БЛОК-СХЕМА РЕШЕНИЯ МАТЕМАТИЧЕСКОЙ ЗАДАЧИ.. 41

СПИСОК ИСПОЛЬЗУЕМЫХ ИСТОЧНИКОВ.. 43


ЗАДАНИЕ НА КУРСОВУЮ РАБОТУ

«Применение пакетов прикладных программ в расчетах на ЭВМ»

Студент Поляков Д.В. Группа 11-П

Вариант №13

І. Выполнить задание1-5.

1. Написать реферат на тему: «Плоттер. Основные типы и принципы их работы ».

2. Решить общую (экономическую) задачу в MSExcel. Составить таблицу, записать используемые формулы и построить диаграмму. Тип диаграммы: круговая. Исходные данные для построения диаграммы: данные столбца Прибыль относительно данных столбца Продавец. Легенда: данные столбца Продавец. Значение областей диаграммы должны быть выражены в процентах. К=68% , P=435 руб ., R=14% .

3. Решить математическую задачу в MSExcelи в MathCad.

а). Решить систему линейных уравнений SZ = B методом Гаусса и вычислить, P= ,где

-13 -8 -30 2 7 -1,8

0 -1 7 -3 -13 -26,1

S = -130 -8 3 4 -1 ; B = -15,8 .

-13 -9 4 -1 -6 -29,77

-26 -17 7 3 -7 -46,9

б). При исследовании некоторой характеристики прибора установлена зависимость одного показателя Y этого прибора от другого показателя X. Результаты исследования представлены в таблице. Используя метод наименьших квадратов, построить линейную модель Y = a 0 + a 1 X .

X 0,2 0,4 0,6 0,8 1 2 4 6
Y 6,733 4,027 1,762 1,452 1,211 0,693 0,423 0,312

4. Вычислить значение функции с шагом h =0,6 и построить в одной системе координат при х [-4,5; 4,5 ] графики следующих функций

используя MSExcel и MathCad.

5. Разработать алгоритм решения задачи и изобразить в виде блок-схемы.

II. Оформить записку к курсовой работе в MSWord. Записка должна представлять собой V83G11-IDPISAR.doc– файл включающий:

1. Титульный лист курсовой работы.

2. Оглавление, созданное средствами MSWord по созданию оглавлений.

3. Задание на курсовую работу.

4. Реферат на тему из п. I.1.

4.1) Лист с заданием №1 и планом реферата.

4.2) Текст реферата с ссылками на используемые источники.

4.3) Список используемых источников.

5) Решение общей (экономической) задачи в MSExcel.

5.1) Лист с заданием №2 и краткое описание среды, в которой выполнялось задание (MSExcel).

5.2) Описание функций, используемых при решении задания (синтаксис команд; для чего используются команды).

5.3) Текстовое описание заполнения таблицы.

5.4) Расчетная таблица (на 1-2 страницах).

5.5) Таблица из п. 5.4) в формульном виде.

5.6) Диаграмма.

6) Решение математической задачи в MSExcelи в системе MathCad.

6.1) Лист с заданием №3.

6.2) Математическая постановка задачи и описание математического метода, используемого для решения этой задачи.

6.3) Описание стандартных функций и процедур MSExcel и MathCad, используемых при выполнении задания.

6.4) Листинг выполнения задания в MSExcel (все таблицы представляются в расчетном и формульном виде).

6.5) Листинг выполнения задания в MathCad.

Пункт 6.2, 6.3, 6.4 и 6.5 выполнить для а) и б) отдельно.

7) Вычислить значения функций и построение их графиков в одной системе координат.

7.1) Лист с заданием №4.

7.2) Описание стандартных функций и процедур MSExcelи MathCad, используемых при выполнении задания.

7.3) Листинг выполнения задания в MSExcel (все таблицы представляются в расчетном и формульном виде).

7.4) Листинг выполнения задания в MathCad.

8) Изображение алгоритма решения математической задачи в виде блок-схемы.

8.1) Лист с заданием №5.

8.2) Описание алгоритмических схем, реализованных при выполнении, предложенного задания.

8.3) Построенная блок-схема, выполненная в MSWord.

9) Список используемых источников (не менее пяти источников), оформленный в соответствии с ГОСТ7.1-2003.

III. В верхнем левом углу, начиная с третьей страницы, проставляется колонтитул, который должен содержать: фамилию и инициалы, номер группы и номер варианта.

Страницы записки нумеруются в верхнем правом углу. Номера страниц на титульном листе и листе оглавления не проставляются. На странице «Задание на курсовую работу…» указывается страница №3, далее страницы нумеруются соответственно 4,5,6 и т.д.

В строках оглавления номера страниц показываются по правому краю, заполнитель - любой.

Записка сдается на проверку в виде файла на диске 3,5"(дюйма) (дискета вкладывается в файл-папку) и на бумажном носители на листах формата А4, скрепленных между собой.

Печать документа выполняется с одной стороны листа. Гарнитурашрифта – Times New Roman. Размер шрифта – 14 пт. Межстрочный интервал – полуторный. Размер шрифта колонтитула – 10 пт. Поля: верхнее и нижнее – 20 мм, левое – 30 мм, правое – 15 мм.

Все формулы должны быть набраны, используя редактор формул, например MSEquation.

Работа должна быть представлена на проверку не позднее 07 мая 2008 года. Если работа возвращается после проверки без допуска к защите (с замечаниями), то после внесения изменений записка сдается на повторную проверку. Страницы, которые были заменены при корректировки работы, прикладываются к записке и сдаются вместе с запиской на повторную проверку.

Задание выдано «20» февраля 2008г.

Руководитель _____________________ _Ноздрунов В. В._

подпись Ф. И. О.

Студент ___________________ Поляков Д.В.

подпись Ф. И. О

РЕФЕРАТ

«Плоттер. Основные типы и принципы их работы»

Оглавление

Введение. 8

Плоттер: принцип действия, состав, виды.. 9

Обзор рынка плотерров. 12

Заключение. 13

Список литературы.. 14

Введение

Задача вывода информации из ЭВМ в графической форме возникла одновременно с появлением первых вычислительных машин, так как графическое представление информации является более наглядным, а в ряде случаев, например при автоматизированном способе получения чертежей и графиков, является одной из основных целей функционирования вычислительных комплексов.

Устройства вывода графической информации можно разделить на три основных класса:

-электромеханические графопостроители векторного типа, в которых пишущее устройство ( например, чернильный записывающий элемент) перемещается по двум координатам ( планшетные графопостроители) или по

одной координате; в последнем случае по второй координате производится перемещение бумажного носителя ( барабанные графопостроители).

-растровые устройства вывода графической информации, изображение в которых получается за счет использования различных физических принципов (электростатики, электрографии, тепловых процессов).

-устройства вывода информации на микрофильм.

В данной работе будут рассмотрены виды плоттеров, принцип их действия, сравнительная характеристика разных видов и моделей плоттеров.

Плоттер: принцип действия, состав, виды

По принципу действия электромеханические векторные графопостроители делятся на устройства с неподвижным носителем информации им устройства с перемещаемым носителем информации.

Для устройств с неподвижным носителем носитель информации укрепляется на плоской рабочей поверхности планшета. Перемещение пишущего элемента осуществляется электромеханической координатной системой по двум осям. Этот тип графопостроителей принято именовать планшетами [1].

Для устройств с перемещаемым носителем информации характерно наличие механизма перемещения пишущего элемента только по одной координате, запись информации по другой оси осуществляется путем перемещения самого носителя.

В зависимости от способа перемещения носителя такие устройства делятся на устройства с перфорированным носителем, в которых носитель перемещается транспортным валом за краевую перфорацию, и устройства с фрикционным перемещением неперфорированного носителя, в которых перемещение носителя осуществляется за счет частичного или полного микрозахвата носителя транспортным валом с фрикционным покрытием.

По производительности устройства делятся на графопостроители с высокой, средней малой производительностью. Производительность электромеханических графопостроителей определяется динамическими параметрами устройства: максимальной скоростью и ускорением пишущего элемента.

По точности устройства делятся на : прецизионные– предназначенные для изготовления подлинников КД, шаблонов, карт и т.д., средней точности – для контрольных прорисовок чертежей и схем и малой точности- для эскизной прорисовки в основном с экранов графических дисплеев.

По области применения : автономные; работающие в составе больших ЭВМ и систем; работающие в составе рабочих станций и ПЭВМ[1].

Электромеханические графопостроители предназначены для вывода на носители ( обычно на бумажные) графической и текстовой информации.

Создание и развитие ЭВМ вызвало появление регистрирующих устройств, работающих на основе цифровых данных, подготавливаемых в ЭВМ. Независимо от структуры эти устройства преобразовывают информацию из цифровой формы в графическую в виде различных документов и чертежей.

Основное преимущество графопостроителей состоит в обеспечение высокой точности черчения. Графопостроители могут работать автономно, воспринимая исходные данные с промежуточного носителя – диска, непосредственно с ЭВМ, используя интерфейсы различных типов. Графопостроители состоят из трех основных частей: блока механизма, блока управления исполнительными каналами устройства и системы управления.

Блок механизма представляет собой планшетный или барабанный механизм, предназначенный для организации перемещения в плоскости чертежа пишущих элементов, а также их подъема и опускания.

Блок управления исполнительными каналами по координатам x и y строится как по замкнутому принципу ( с использованием обратной связи), так и по разомкнутому принципу. В первом случае для привода применяются малоинерционные двигатели постоянного тока с датчиком обратной связи по положению и скорости , во втором случае- шаговые двигатели.

В последние годы широкое распространение получили графопостроители с перемещением вдоль одной оси носителя с помощью абразивного вала. Это позволило значительно снизить энерго- и материалоемкость. По сравнению с планшетными построителями масса снижается в 3-5 раз, однако точность у таких построителей, как правило, ниже, чем у планшетных[3].

Системы управлениями графопостроителями можно разделит на три группы : инкрементальные, с фиксированным алгоритмом работы и программируемые.

Система управления предназначена для :

-организации логической связи с источником информации;

-организация контроля состояния и диагностики устройства;

-подготовки исходных данных и выполнения интерполяционных процессов;

-обеспечения вычерчивания символов и различных типов линий;

-учета конструктивных особенностей устройств и динамических характеристик исполнительных каналов.

Процесс формирования данных для вычерчивания выполняется цифровыми интерполяторами, предназначенные для определения координат промежуточных точек, лежащих между заданными узловыми точками. Принципы построения интерполяторов во многом определяют эффективность работы графопостроителей, их надежность и качество вычерчивания различных изображений. Цифровые интерполяторы разделяются на следующие типы: линейный, линейно-круговые и параболические.

В процессе вычерчивания различных чертежей для задания символов ( букв, цифр и различных знаков) необходим значительный объем исходной информации по отдельным отрезкам. Вычерчивание символов по кодам существенно уменьшает объем исходной информации ( практически на порядок) и упрощает процесс составления программы для графического устройства.

Во многих случаях конфигурация символов заранее не может быть задана и определятся пользователем в процессе решения конкретной задачи.

Для обеспечения возможности вычерчивания символов, системы управления снабжаются блоком фиксированной или переменной конфигурации символов и их поворота.

Обзор рынка плотерров

Итак, нынешнее поколение плоттеров довольно разнообразно: плоттеры бывают перьевые, карандашно-перьевые, струйные, лазерные (светодиодные), прямого вывода, электростатические. Они существенно различаются области применения. Первым же плоттером конечно же был перьевой плоттер. Первый плоттер появился на рынке в 1959 году, его выпустила компания CalComp.

Наиболее важными представляются : стоимость, функциональные возможности плоттера, качество, и в некоторых случаях – производительность и отсутствие проблем с расходными материалами.

Безусловный лидер рынка- струйный плоттер. Однако большой популярностью пользуются перьевые плоттеры. Струйные плоттеры, обладая неоспоримыми преимуществами по производительности, все-таки несколько дороги, да и расходные материалы могут быть только фирменные и поэтому недешевые. Итак, с точки зрения многих потребителей российского рынка предпочтительным является повсеместно сходящий со сцены перьевой плоттер. Покупая перьевые плоттеры, покупатель гарантирован от покупки кота в мешке – за годы выпуска собрана большая статистика по надежности, конструктивные недостатки устранены, а во-вторых, экономит существенные средства- цена ввиду появления новой модели значительна упала[2].

Заключение

С точки зрения аналитиков, перьевые плоттеры уступили пальму первенства струйным только по двум причинам: из-за меньшей производительности и сложности получения областей со сплошной заливкой. Зато у перьевых плоттеров есть ряд параметров, по которым они легко побеждают струйные плоттеры: во – первых, простота использования , а во-вторых, практически неограниченный срок хранения чертежей и наивысшая стойкость изображения к действию ультрафиолета ( чертеж тушью на кальке или пленке).

Список литературы

1) Томпсон, Р. Б. Железо ПК [Текст] / Р. Б. Томпсон, Б. Ф. Томпсон. – 2-е изд. – СПб. : Питер, 2003. – 864 с. : ил.

2) Попов, В. Б. Устройство ПК [Текст] : учеб. Пособие / В. Б. Попов. – 3-е изд. Доп. – М. : Финансы и статистика, 2002. – 528 с. : ил.


РЕШЕНИЕ ОБЩЕЙ (ЭКОНОМИЧЕСКОЙ) ЗАДАЧИ

Формулировка задания:

Составить таблицу, записать составленные формулы и построить диаграмму. Тип диаграммы: круговая. Исходные данные для построения диаграммы: данные столбца Прибыль относительно данных столбца Продавец. Легенда: данные столбца Продавец. Значение областей диаграммы должны быть выражены в процентах. К =68%, P =435 руб., R =14%.

Назначение программы MS EXCEL:

Табличный процессор MS EXCEL относится к классу прикладных программ. С 1994 года это самый популярный табличный процессор в мире.

Назначение программы – автоматизация расчетов, построение деловой графики, создание табличных документов, ведение баз данных. Табличный процессор MS EXCEL – программа, которая применяется офис – менеджерами, экономистами, финансистами, статистиками в их профессиональной деятельности.

Возможности программы:

− Ввод и редактирование данных.

− Форматирование ячеек, строк и столбцов таблицы

− Ввод формул (автоматизация расчетов)

− Применение широкого спектра разнообразных функций

− Построение, редактирование и печать диаграмм.

− Предварительный просмотр и печать таблицы

− Создание и ведение баз данных


Описание команд

Формула в электронных таблицах – это совокупность арифметических операций, адресов клеток и обращений к функциям. Формула имеет свой признак ( = ). Ввод формулы начинается с признака. Например: =А1*2

Ввод формулы начинается со знака = и осуществляется с помощью мыши (курсором мыши выделяются те ячейки, адреса которых нужно записать в формуле). Если в клетку введена формула, то в самой клетке после нажатия клавиши ввода будет виден результат, а в строке ввода сама формула, по которой получен этот результат.

В программе MS EXCEL для выполнения расчетов, кроме обычных арифметических действий, можно использовать широкий спектр разнообразных функций. Функция записывается в виде имени сокращенном до 3 – 4 букв и аргумента в круглых скобках. Например: СУММ(А1:А10) - СУММ – имя функции (А1:А10) – аргумент, записанный в виде диапазона клеток.

Логическая функция “ЕСЛИ(условие; деиствие1; действие2)” действие1 – действие, выполняемое когда условие верно (истинно). Действие2 – действие, выполняемое когда условие неверно (ложно).

Функции “СРЗНАЧ”, “МИН” и “МАКС” для выбранного диапазона показывают соответственно среднее, минимальное и максимальное значения.

Функция “СЧЁТЕСЛИ(диапазон;критерий)” суммирует количество значений удовлетворяющих критерию в форме числа, выражения или текста.

Функция “И(логич. значение1; логич._значение2; ...)” - Возвращает значение ИСТИНА, если все аргументы имеют значение ИСТИНА; возвращает значение ЛОЖЬ, если хотя бы один аргумент имеет значение ЛОЖЬ.


Текстовое описание заполнения таблицы

Каждый студент самостоятельно заносит значения в ячейки под заголовками столбцов: Код (3 цифры), Наименование изделия, Единица измерения, Продавец (Ф.И.О.), № счета (4 цифры), Цена, Количество. Остальные ячейки являются расчетными, включая итоговую строку.

Расчет ячеек:

1. ячейки столбца «Доход» рассчитываются как произведение ячеек столбца «Цена» и ячеек столбца «Количество»;

2. ячейки столбца «Расход» - это К% (68%) от ячеек столбца «Доход»;

3. ячейки столбца «Прибыль» рассчитываются как разность ячеек столбцов «Доход» и «Расход»;

4. ячейки столбца «Реклама» принимают значение «Да», если значения ячеек под столбцами «Количество» больше или равно 70 и «Прибыль» не меньше 600 р., иначе «Нет»;

5. значение ячеек столбца «Расходы на рекламу» принимаются равными Р(р.) (435р.), если соседние ячейки под столбцом Реклама имеют значение «Да», иначе R% (14%) от минимального значения, содержащегося в столбцах «Количество», «Расход» и «Прибыль» расчетной строки;

6. ячейки столбца «Сумма» рассчитываются как сумма ячеек столбца «Прибыль» и ячеек столбца «Расходов на рекламу»;

7. ячейки строки «Итого» рассчитываются как сумма ячеек соответствующих столбцов, за исключением ячеек столбца «Реклама» в которой должно содержаться число, выражающее количество ячеек принимающих значение "ДА" в столбце "Реклама" и столбца "Цена", в которой указывается средняя цена изделий;

8. ячейки строк «Минимальное значение» и «Максимальное значение» рассчитываются соответственно, как минимальное и максимальное значение ячеек соответствующих столбцов, за исключением столбца «Реклама», в которой ставиться прочерк;

9. во всех указанных ячейках расчет производится, используя встроенные функции MS Excel.

При составлении таблицы необходимо:

1. заполнить данными не менее 15-20 строк;

2. в качестве "Наименования изделия" указать название приборов (приспособлений, материалов) с которыми вы будете в дальнейшем сталкиваться в своей профессии;

3. среди ячеек «Количество» должно присутствовать не менее 5 ячеек с количеством больше или равным 70 и не менее 5 ячеек с количеством меньшим 70 единиц;

4. данные ячеек «Количество» и «Цена» должны быть подобраны так, чтобы среди ячеек столбца «Реклама» не менее 5 ячеек имели значение «Да» и не менее 5 ячеек имели значение «Нет»;

5. наименование таблицы выполнить полужирным подчеркнутым шрифтом методом объединения ячеек по центру;

6. шапка таблицы, строка «Итого», строка «Минимальное значение» и строка «Максимальное значение» должны быть выделены жирным обрамлением каждая в отдельности;

7. заголовки столбцов: «Изделие», «Реквизиты продавца», «Расчеты», «Издержки на рекламу», «Сумма» - должны быть оформлены методом объединения ячеек с центрированием по вертикали и горизонтали;

8. ячейки под заголовками столбцов: «Цена», «Доход», «Расходы», «Прибыль», «Расход на рекламу». «Сумма» - должны иметь денежный формат с числом знаков после запятой 2 и обозначением р.;

9. ячейки под заголовками столбцов: «Код». «№ счета», «Количество» - должны иметь числовой формат, причем ячейки под заголовком столбца «Количество» должны быть отцентрированы по горизонтали;

10. остальные ячейки должны иметь текстовый формат;

11. ячейки, содержащие слова «Итого», «Минимальное значение» и «Максимальное значение» должна быть оформлена методом объединения 5 первых ячеек с выравниванием по правому краю.

После создания таблицы с расчетными значениями, необходимо привести таблицу с формулами.

На диаграмме обязательно должно присутствовать ее название, название осей диаграммы, легенда.


Исходные данные для расчета и построения диаграммы
Изделие Реквизиты продавца Расчеты Издержки на рекламу Сумма
Код Наименование изделия Единица измерения Продавец № счета Цена Кол-во Доход Расход Прибыль Реклама Расходы на рекламу
261 ИАГ-Nd руб. Леденев 3064 321,00р. 25 8 025,00р. 5 055,75р. 2 969,25р. нет 3,5 2 972,75р.
385 РГМУ руб. Писарев 7985 1 295,00р. 98 126 910,00р. 79 953,30р. 46 956,70р. да 13,72 46 970,42р.
438 ЯНТАРЬ 1-Ф руб. Половых 1465 485,00р. 54 26 190,00р. 16 499,70р. 9 690,30р. нет 7,56 9 697,86р.
571 СО2 руб. Пушкин 2489 3 271,00р. 19 62 149,00р. 39 153,87р. 22 995,13р. нет 2,66 22 997,79р.
119 ЭХВЧ руб. Толстой 9542 4 592,00р. 75 344 400,00р. 216 972,00р. 127 428,00р. да 10,5 127 438,50р.
254 С-350 РЧ руб. Лермонтов 1578 258,00р. 42 10 836,00р. 6 826,68р. 4 009,32р. нет 5,88 4 015,20р.
937 Force-300 руб. Ломаносов 6521 785,00р. 93 73 005,00р. 45 993,15р. 27 011,85р. да 13,02 27 024,87р.
845 ЛМ-10 руб. Петров 7851 253,00р. 61 15 433,00р. 9 722,79р. 5 710,21р. нет 8,54 5 718,75р.
790 ЛМ-25 руб. Гоголь 4563 931,00р. 76 70 756,00р. 44 576,28р. 26 179,72р. да 10,64 26 190,36р.
103 ЛАНЦЕТ-1 руб. Гайдар 9654 1 522,00р. 81 123 282,00р. 77 667,66р. 45 614,34р. да 11,34 45 625,68р.
621 ЛАНЦЕТ-2 руб. Сомов 3654 5 394,00р. 10 53 940,00р. 33 982,20р. 19 957,80р. нет 1,4 19 959,20р.
423 ГАРМОНИК руб. Сысоев 2587 143,00р. 3 429,00р. 270,27р. 158,73р. нет 0,42 159,15р.
248 Лазон П руб. Белогубов 4591 458,00р. 94 43 052,00р. 27 122,76р. 15 929,24р. да 13,16 15 942,40р.
395 ГНПП руб. Сергеев 3842 3 654,00р. 32 116 928,00р. 73 664,64р. 43 263,36р. нет 4,48 43 267,84р.
519 АНТЛ руб. Гурьев 2589 681,00р. 28 19 068,00р. 12 012,84р. 7 055,16р. нет 3,92 7 059,08р.
Итого 1 602,87р. 791 1 094 403,00р. 689 473,89р. 350208,96 9 110,74 405 039,85р.
Максимальное значение 5 394,00р. 98,00р 344 400,00р. 216 972,00р. 127 428,00р. - 13,72р. 127 438,50р.
Минимальное значение 143,00р. 3,00р. 429,00р. 270,27р. 158,73р. - 0,42р. 159,15р.
Исходные данные для расчета и построения диаграммы
Изделие Реквизиты продавца Расчеты Издержки на рекламу Сумма
Код Наименование изделия Единица измерения Продавец № счета Цена Кол-во Доход Расход Прибыль Реклама Расходы на рекламу
261 ИАГ-Nd руб. Леденев 3064 321,00р. 25 =F4*G4 =63%*H4 =H4-I4 =ЕСЛИ(И(G4>=70;J4>=600);"да";"нет") =ЕСЛИ(K4="нет";(14%*МИН(G4;I4;J4))) =J4+L4
385 РГМУ руб. Писарев 7985 1 295,00р. 98 =F5*G5 =63%*H5 =H5-I5 =ЕСЛИ(И(G5>=70;J5>=600);”да”;”нет”) =ЕСЛИ(K5="да";(14%*МИН(G5;I5;J5))) =J5+L5
438 ЯНТАРЬ 1-Ф руб. Половых 1465 485,00р. 54 =F6*G6 =63%*H6 =H6-I6 =ЕСЛИ(И(G6>=70;J6>=600);"да";"нет") =ЕСЛИ(K6="нет";(14%*МИН(G6;I6;J6))) =J6+L6
571 СО2 руб. Пушкин 2489 3 271,00р. 19 =F7*G7 =63%*H7 =H7-I7 =ЕСЛИ(И(G7>=70;J7>=600);"да";"нет") =ЕСЛИ(K7="нет";(14%*МИН(G7;I7;J7))) =J7+L7
119 ЭХВЧ руб. Толстой 9542 4 592,00р. 75 =F8*G8 =63%*H8 =H8-I8 =ЕСЛИ(И(G8>=70;J8>=600);"да";"нет") =ЕСЛИ(K8="да";(14%*МИН(G8;I8;J8))) =J8+L8
254 С-350 РЧ руб. Лермонтов 1578 258,00р. 42 =F9*G9 =63%*H9 =H9-I9 =ЕСЛИ(И(G9>=70;J9>=600);"да";"нет") =ЕСЛИ(K9="нет";(14%*МИН(G9;I9;J9))) =J9+L9
937 Force-300 руб. Ломаносов 6521 785,00р. 93 =F10*G10 =63%*H10 =H10-I10 =ЕСЛИ(И(G10>=70;J10>=600);"да";"нет") =ЕСЛИ(K10="да";(14%*МИН(G10;I10;J10))) =J10+L10
845 ЛМ-10 руб. Петров 7851 253,00р. 61 =F11*G11 =63%*H11 =H1-I11 =ЕСЛИ(И(G11>=70;J11>=600);"да";"нет") =ЕСЛИ(K11="нет";(14%*МИН(G11;I11;J11))) =J11+L11
790 ЛМ-25 руб. Гоголь 4563 931,00р. 76 =F12*G12 =63%*H12 =H12-I12 =ЕСЛИ(И(G12>=70;J12>=600);"да";"нет") =ЕСЛИ(K12="да";(14%*МИН(G12;I12;J12))) =J12+L12
103 ЛАНЦЕТ-1 руб. Гайдар 9654 1 522,00р. 81 =F13*G13 =63%*H13 =H13-I13 =ЕСЛИ(И(G13>=70;J13>=600);"да";"нет") =ЕСЛИ(K13="да";(14%*МИН(G13;I13;J13))) =J13+L13
621 ЛАНЦЕТ-2 руб. Сомов 3654 5 394,00р. 10 =F14*G14 =63%*H14 =H14-14 =ЕСЛИ(И(G14>=70;J14>=600);"да";"нет") =ЕСЛИ(K14="нет";(14%*МИН(G14;I14;J14))) =J14+L14
423 ГАРМОНИК руб. Сысоев 2587 143,00р. 3 =F15*G15 =63%*H15 =H15-I15 =ЕСЛИ(И(G15>=70;J15>=600);"да";"нет") =ЕСЛИ(K15="нет";(14%*МИН(G15;I15;J15))) =J15+L15
248 Лазон П руб. Белогубов 4591 458,00р. 94 =F16*G16 =63%*H16 =H16-I16 =ЕСЛИ(И(G16>=70;J16>=600);"да";"нет") =ЕСЛИ(K16="да";(14%*МИН(G16;I16;J16))) =J16+L16
395 ГНПП руб. Сергеев 3842 3 654,00р. 32 =F17*G17 =63%*H17 =H17-I17 =ЕСЛИ(И(G17>=70;J17>=600);"да";"нет") =ЕСЛИ(K17="нет";(14%*МИН(G17;I17;J17))) =J17+L17
519 АНТЛ руб. Гурьев 2589 681,00р. 28 =F18*G18 =63%*H18 =H18-I18 =ЕСЛИ(И(G18>=70;J18>=600);"да";"нет") =ЕСЛИ(K18="нет";(14%*МИН(G18;I18;J18))) =J18+L18
Итого =СРЗНАЧ(F4:F18) =СУММ(G4:G18) =СУММ(H4:H18) =СУММ(I4:I18) =СУММ(J4:J18) =СЧЁТЕСЛИ(K4:K18;"да") =СУММ(L4:L18) =СУММ(M4:M18)
Максимальное значение =МАКС(F4:F18) =МАКС(G4:G18) =МАКС(H4:H18) =МАКС(I4:I18) =МАКС(J4:J18) - =МАКС(L4:L18) =МАКС(M4:M18)
Минимальное значение =МИН(F4:F18) =МИН(G4:G18) =МИН(H4:H18) =МИН(I4:I18) =МИН(J4:J18) - =МИН(L4:L18) =МИН(M4:M18)


РЕШЕНИЕ МАТЕМАТИЧЕСКОЙ ЗАДАЧИ ПРИ ПОМОЩИ MSExcel, MathCad.

Формулировка задания:

а). Решить систему линейных уравнений SZ = B методомГауса и вычислить , где


б). При исследовании некоторой характеристики прибора установлена зависимость одного показателя Y этого прибора от другого показателя X. Результаты исследования представлены в таблице. Используя метод наименьших квадратов, построить линейную модель Y=a0 +a 1 X .

X 0,2 0,4 0,6 0,8 1 2 4 6
Y 6,733 4,027 1,762 1,452 1,211 0,693 0,423 0,312

Описание команд

При вычислении SX =B и мы используем функции:

МУМНОЖ(массив1;массив2) - Возвращает произведение матриц (матрицы хранятся в массивах). Результатом является массив с таким же числом строк, что и массив1, и с таким же числом столбцов, что и массив2.

МОБР(массив) - Возвращает обратную матрицу для матрицы, хранящейся в массиве.

ТРАНСП(массив) – Производит транспонирование, т.е. возвращает вертикальный диапазон ячеек в виде горизонтального и наоборот.

Важно, что при вводе формул нужно нажимать не одну клавишу ввода, а комбинацию Ctrl+ Shift+ Enter, т.к. мы определяем формулу для диапазона ячеек, составляющих массив. В противном случае появится сообщение об ошибке #ЗНАЧ!.

Вычисления

-13 -8 -30 2 7
0 -1 7 -3 -13
-130 -8 3 4 -1
-13 -9 4 -1 -6
-26 -17 7 3 -7
-1,8
-26,1
-15,8
-29,77
-46,9
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
-130,00 -8,00 3,00 4,00 -1,00 -15,80
-13,00 -9,00 4,00 -1,00 -6,00 -29,77
-26,00 -17,00 7,00 3,00 -7,00 -46,90
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
0,00 72,00 303,00 -16,00 -71,00 2,20
0,00 -1,00 34,00 -3,00 -13,00 -27,97
0,00 -1,00 67,00 -1,00 -21,00 -43,30
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
0,00 0,00 807,00 -232,00 -1007,00 -1877,00
0,00 0,00 27,00 0,00 0,00 -1,87
0,00 0,00 60,00 2,00 -8,00 -17,20
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
0,00 0,00 807,00 -232,00 -1007,00 -1877,00
0,00 0,00 0,00 7,76 33,69 60,93
0,00 0,00 0,00 19,25 66,87 122,35
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
0,00 0,00 807,00 -232,00 -1007,00 -1877,00
0,00 0,00 0,00 7,76 33,69 60,93
0,00 0,00 0,00 0,00 -16,68 -28,74
1,00 0,00 0,00 0,00 0,00 -0,01
0,00 1,00 0,00 0,00 0,00 2,10
0,00 0,00 1,00 0,00 0,00 -0,07
0,00 0,00 0,00 1,00 0,00 0,37
0,00 0,00 0,00 0,00 1,00 1,72
A B C D E F G
1 -13 -8 -30 2 7 -1.8 -0,01
2 0 -1 7 -3 -13 -26.1 2,10
3 -130 -8 3 4 -1 -15.8 -0,07
4 -13 -9 4 -1 -6 -29.77 0,37
-26 -17 7 3 -7 -46.9 1,72
S B Z

-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
-130,00 -8,00 3,00 4,00 -1,00 -15,80
-13,00 -9,00 4,00 -1,00 -6,00 -29,77
-26,00 -17,00 7,00 3,00 -7,00 -46,90
-13,00 -8,00 -30,00 2,00 7,00 -1,80
=A2:F2-$A$1:$F$1*(A2/$A$1) =A2:F2-$A$1:$F$1*(A2/$A$1) =A2:F2-$A$1:$F$1*(A2/$A$1) =A2:F2-$A$1:$F$1*(A2/$A$1) =A2:F2-$A$1:$F$1*(A2/$A$1) =A2:F2-$A$1:$F$1*(A2/$A$1)
=A3:F3-$A$1:$F$1*(A3/$A$1) =A3:F3-$A$1:$F$1*(A3/$A$1) =A3:F3-$A$1:$F$1*(A3/$A$1) =A3:F3-$A$1:$F$1*(A3/$A$1) =A3:F3-$A$1:$F$1*(A3/$A$1) =A3:F3-$A$1:$F$1*(A3/$A$1)
=A4:F4-$A$1:$F$1*(A4/$A$1) =A4:F4-$A$1:$F$1*(A4/$A$1) =A4:F4-$A$1:$F$1*(A4/$A$1) =A4:F4-$A$1:$F$1*(A4/$A$1) =A4:F4-$A$1:$F$1*(A4/$A$1) =A4:F4-$A$1:$F$1*(A4/$A$1)
=A5:F5-$A$1:$F$1*(A5/$A$1) =A5:F5-$A$1:$F$1*(A5/$A$1) =A5:F5-$A$1:$F$1*(A5/$A$1) =A5:F5-$A$1:$F$1*(A5/$A$1) =A5:F5-$A$1:$F$1*(A5/$A$1) =A5:F5-$A$1:$F$1*(A5/$A$1)
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
=A9:F9-$A$8:$F$8*(B9/$B$8) =A9:F9-$A$8:$F$8*(B9/$B$8) =A9:F9-$A$8:$F$8*(B9/$B$8) =A9:F9-$A$8:$F$8*(B9/$B$8) =A9:F9-$A$8:$F$8*(B9/$B$8) =A9:F9-$A$8:$F$8*(B9/$B$8)
=A10:F10-$A$8:$F$8*(B10/$B$8) =A10:F10-$A$8:$F$8*(B10/$B$8) =A10:F10-$A$8:$F$8*(B10/$B$8) =A10:F10-$A$8:$F$8*(B10/$B$8) =A10:F10-$A$8:$F$8*(B10/$B$8) =A10:F10-$A$8:$F$8*(B10/$B$8)
=A11:F11-$A$8:$F$8*(B11/$B$8) =A11:F11-$A$8:$F$8*(B11/$B$8) =A11:F11-$A$8:$F$8*(B11/$B$8) =A11:F11-$A$8:$F$8*(B11/$B$8) =A11:F11-$A$8:$F$8*(B11/$B$8) =A11:F11-$A$8:$F$8*(B11/$B$8)
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
0,00 0,00 807,00 -232,00 -1007,00 -1877,00
=A16:F16-$A$15:$F$15*(C16/$C$15) =A16:F16-$A$15:$F$15*(C16/$C$15) =A16:F16-$A$15:$F$15*(C16/$C$15) =A16:F16-$A$15:$F$15*(C16/$C$15) =A16:F16-$A$15:$F$15*(C16/$C$15) =A16:F16-$A$15:$F$15*(C16/$C$15)
=A17:F17-$A$15:$F$15*(C17/$C$15) =A17:F17-$A$15:$F$15*(C17/$C$15) =A17:F17-$A$15:$F$15*(C17/$C$15) =A17:F17-$A$15:$F$15*(C17/$C$15) =A17:F17-$A$15:$F$15*(C17/$C$15) =A17:F17-$A$15:$F$15*(C17/$C$15)
-13,00 -8,00 -30,00 2,00 7,00 -1,80
0,00 -1,00 7,00 -3,00 -13,00 -26,10
0,00 0,00 807,00 -232,00 -1007,00 -1877,00
0,00 0,00 0,00 7,76 33,69 60,93
=A23:F23-$A$22:$F$22*(D23/$D$22) =A23:F23-$A$22:$F$22*(D23/$D$22) =A23:F23-$A$22:$F$22*(D23/$D$22) =A23:F23-$A$22:$F$22*(D23/$D$22) =A23:F23-$A$22:$F$22*(D23/$D$22) =A23:F23-$A$22:$F$22*(D23/$D$22)
0,00016 0,00171 -0,00045 0,00855 -0,00214
0,00083 0,00962 -0,00259 0,04559 -0,01184
-0,00003 -0,00022 0,00004 -0,00146 0,00030
-0,00297 -0,03311 0,00848 -0,16263 0,04022
0,00156 0,01688 -0,00426 0,08491 -0,02070

P=

=ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5)))
=ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5)))
=ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5)))
=ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5)))
=ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5))) =ТРАНСП(МОБР(МУМНОЖ(МУМНОЖ(A1:E5;A1:E5);A1:E5)))

б) Для построения линейной модели нам понадобятся функции:

ИНДЕКС(массив; номер строки; [номер столбца]) - Функция имеет две синтаксические формы: ссылка и массив.Возвращает значение элемента таблицы или массива, заданного номером строки и номером столбца.

ЛИНЕЙН(известные значения y; [известные значения x]; [конст]; [статистика]) - Рассчитывает статистику для ряда с применением метода наименьших квадратов, чтобы вычислить прямую линию, которая наилучшим образом аппроксимирует имеющиеся данные и затем возвращает массив, который описывает полученную прямую.

В данном случае функция ЛИНЕЙН возвращает коэффициенты уравнения прямой в виде массива из двух элементов, а при помощи ИНДЕКС выбирается нужный элемент. После нахождения коэффициентов уравнения прямой, используем таблицы подстановки, чтобы табулировать формулу.

Вычисления

A B C D E F G
1 0,2 6,733 -0,65876 3,311798 3,311798
2 0,4 4,027 0 0,2 3,180046
3 0,6 1,762 0,4 3,048294
4 0,8 1,452 0,6 2,916543
5 1 1,211 0,8 2,784791
6 2 0,693 1 2,653039
7 4 0,423 2 1,99428
8 6 0,312 4 0,676762
9 x y 6 -0,64076
A B C D E F G
1 0,2 6,733 =ИНДЕКС(ЛИНЕЙН(B1:B8;A1:A8);1) =ИНДЕКС(ЛИНЕЙН(B1:B8;A1:A8);2) =$C$1*C2+$D$1
2 0,4 4,027 0 0,2 =ТАБЛИЦА(;C2)
3 0,6 1,762 0,4 =ТАБЛИЦА(;C2)
4 0,8 1,452 0,6 =ТАБЛИЦА(;C2)
5 1 1,211 0,8 =ТАБЛИЦА(;C2)
6 2 0,693 1 =ТАБЛИЦА(;C2)
7 4 0,423 2 =ТАБЛИЦА(;C2)
8 6 0,312 4 =ТАБЛИЦА(;C2)
9 x y 6 =ТАБЛИЦА(;C2)

Система MathCad

а) Методы вычисления в системе MathCad аналогичны методам в MSExcel. Переменным S, B присваиваем () соответствующие матрицы, затем составляем расчетные формулы для X и Z.

б) Присваиваем переменным x и y значения из таблицы, при помощи команд slope(x,y) intercept(x,y) находим коэффициенты уравнения прямой. Составляем уравнение прямой и строим её график.


ВЫЧИСЛЕНИЕ ЗНАЧЕНИЙ ФУНКЦИЙ И ПОСТРОЕНИЕ ИХ ГРАФИКОВ

Формулировка задания

Вычислить значение функции с шагом h =0,6 и построить в одной системе координат при х [-4.5;4.5] графики следующих функций используя MSExcel и MathCad.

;

Описание операций и процедур для MS Excel

Столбцы A, B и C отводим под значения переменных x, f(x) и z(x). Значения x задаем из условия. Для подсчёта значений f(x) и z(x) вводим в соответствующие ячейки формулы. В формулах используем функции: ЕСЛИ, И (описание дано в предыдущем разделе), а так же арифметические операции. После нахождения значений f(x) и z(x), используем “мастер построения диаграмм”. Выбираем тип “график”, элементами легенды столбцы значений f(x) и z(x), подписями по горизонтальной оси – столбец x.


A B C
2 -4,5 8,495745 18,1097722
3 -3,9 8,089548 15,7261644
4 -3,3 7,777013 13,3481879
5 -2,7 7,64766 10,9792360
6 -2,1 7,958415 8,6259407
7 -1,5 9,868421 6,3027756
8 -0,9 47,85349 4,0453624
9 -0,3 -3,80983 1,9440307
10 0,3 -0,5948 1,9440307
11 0,9 0,006977 4,0453624
12 1,5 0,078947 54,1888433
13 2,1 1,122041 57,6355325
14 2,7 0,763461 54,5901787
15 3,3 0,547296 -0,0000125
3,9 0,406405 0,0000012
4,5 0,309194 0,0000001
16 X F(x) Z(x)


-4,5 =ЕСЛИ(A1<=2;3*(ABS(A1-1))^3/(3*A1^2-2);(5-2*LN(A1))/КОРЕНЬ(1+2*A1^2)) =ЕСЛИ(A1<=1;(3*ABS(A1)+КОРЕНЬ(1+A1^2));ЕСЛИ(И(1<A1;A1<3);(2*SIN(16*A1)+56);((2*EXP(1))^(-2*A1))*COS(3*A1)))
-3,9 =ЕСЛИ(A2<=2;3*(ABS(A2-1))^3/(3*A2^2-2);(5-2*LN(A2))/КОРЕНЬ(1+2*A2^2)) =ЕСЛИ(A2<=1;(3*ABS(A2)+КОРЕНЬ(1+A2^2));ЕСЛИ(И(1<A2;A2<3);(2*SIN(16*A2)+56);((2*EXP(1))^(-2*A2))*COS(3*A2)))
-3,3 =ЕСЛИ(A3<=2;3*(ABS(A3-1))^3/(3*A3^2-2);(5-2*LN(A3))/КОРЕНЬ(1+2*A3^2)) =ЕСЛИ(A3<=1;(3*ABS(A3)+КОРЕНЬ(1+A3^2));ЕСЛИ(И(1<A3;A3<3);(2*SIN(16*A3)+56);((2*EXP(1))^(-2*A3))*COS(3*A3)))
-2,7 =ЕСЛИ(A4<=2;3*(ABS(A4-1))^3/(3*A4^2-2);(5-2*LN(A4))/КОРЕНЬ(1+2*A4^2)) =ЕСЛИ(A5<=1;(3*ABS(A5)+КОРЕНЬ(1+A5^2));ЕСЛИ(И(1<A5;A5<3);(2*SIN(16*A5)+56);((2*EXP(1))^(-2*A5))*COS(3*A5)))
-2,1 =ЕСЛИ(A5<=2;3*(ABS(A5-1))^3/(3*A5^2-2);(5-2*LN(A5))/КОРЕНЬ(1+2*A5^2)) =ЕСЛИ(A6<=1;(3*ABS(A6)+КОРЕНЬ(1+A6^2));ЕСЛИ(И(1<A6;A6<3);(2*SIN(16*A6)+56);((2*EXP(1))^(-2*A6))*COS(3*A6)))
-1,5 =ЕСЛИ(A6<=2;3*(ABS(A6-1))^3/(3*A6^2-2);(5-2*LN(A6))/КОРЕНЬ(1+2*A6^2)) =ЕСЛИ(A7<=1;(3*ABS(A7)+КОРЕНЬ(1+A7^2));ЕСЛИ(И(1<A7;A7<3);(2*SIN(16*A7)+56);((2*EXP(1))^(-2*A7))*COS(3*A7)))
-0,9 =ЕСЛИ(A7<=2;3*(ABS(A7-1))^3/(3*A7^2-2);(5-2*LN(A7))/КОРЕНЬ(1+2*A7^2)) =ЕСЛИ(A8<=1;(3*ABS(A8)+КОРЕНЬ(1+A8^2));ЕСЛИ(И(1<A8;A8<3);(2*SIN(16*A8)+56);((2*EXP(1))^(-2*A8))*COS(3*A8)))
-0,3 =ЕСЛИ(A8<=2;3*(ABS(A8-1))^3/(3*A8^2-2);(5-2*LN(A8))/КОРЕНЬ(1+2*A8^2)) =ЕСЛИ(A9<=1;(3*ABS(A9)+КОРЕНЬ(1+A9^2));ЕСЛИ(И(1<A9;A9<3);(2*SIN(16*A9)+56);((2*EXP(1))^(-2*A9))*COS(3*A9)))
0,3 =ЕСЛИ(A9<=2;3*(ABS(A9-1))^3/(3*A9^2-2);(5-2*LN(A9))/КОРЕНЬ(1+2*A9^2)) =ЕСЛИ(A10<=1;(3*ABS(A10)+КОРЕНЬ(1+A10^2));ЕСЛИ(И(1<A10;A10<3);(2*SIN(16*A10)+56);((2*EXP(1))^(-2*A10))*COS(3*A10)))
0,9 =ЕСЛИ(A10<=2;3*(ABS(A10-1))^3/(3*A10^2-2);(5-2*LN(A10))/КОРЕНЬ(1+2*A10^2)) =ЕСЛИ(A10<=1;(3*ABS(A10)+КОРЕНЬ(1+A10^2));ЕСЛИ(И(1<A10;A10<3);(2*SIN(16*A10)+56);((2*EXP(1))^(-2*A10))*COS(3*A10)))
1,5 =ЕСЛИ(A11<=2;3*(ABS(A11-1))^3/(3*A11^2-2);(5-2*LN(A11))/КОРЕНЬ(1+2*A11^2)) =ЕСЛИ(A11<=1;(3*ABS(A11)+КОРЕНЬ(1+A11^2));ЕСЛИ(И(1<A11;A11<3);(2*SIN(16*A11)+56);((2*EXP(1))^(-2*A11))*COS(3*A11)))
2,1 =ЕСЛИ(A12<=2;3*(ABS(A12-1))^3/(3*A12^2-2);(5-2*LN(A12))/КОРЕНЬ(1+2*A12^2)) =ЕСЛИ(A12<=1;(3*ABS(A12)+КОРЕНЬ(1+A12^2));ЕСЛИ(И(1<A12;A12<3);(2*SIN(16*A12)+56);((2*EXP(1))^(-2*A12))*COS(3*A12)))
2,7 =ЕСЛИ(A13<=2;3*(ABS(A13-1))^3/(3*A13^2-2);(5-2*LN(A13))/КОРЕНЬ(1+2*A13^2)) =ЕСЛИ(A13<=1;(3*ABS(A13)+КОРЕНЬ(1+A13^2));ЕСЛИ(И(1<A13;A13<3);(2*SIN(16*A13)+56);((2*EXP(1))^(-2*A13))*COS(3*A13)))
3,3 =ЕСЛИ(A14<=2;3*(ABS(A14-1))^3/(3*A14^2-2);(5-2*LN(A14))/КОРЕНЬ(1+2*A14^2)) =ЕСЛИ(A14<=1;(3*ABS(A14)+КОРЕНЬ(1+A14^2));ЕСЛИ(И(1<A14;A14<3);(2*SIN(16*A14)+56);((2*EXP(1))^(-2*A14))*COS(3*A14)))
3,9 =ЕСЛИ(A15<=2;3*(ABS(A15-1))^3/(3*A15^2-2);(5-2*LN(A15))/КОРЕНЬ(1+2*A15^2)) =ЕСЛИ(A15<=1;(3*ABS(A15)+КОРЕНЬ(1+A15^2));ЕСЛИ(И(1<A15;A15<3);(2*SIN(16*A15)+56);((2*EXP(1))^(-2*A15))*COS(3*A15)))
4,5 =ЕСЛИ(A16<=2;3*(ABS(A16-1))^3/(3*A16^2-2);(5-2*LN(A16))/КОРЕНЬ(1+2*A16^2)) =ЕСЛИ(A16<=1;(3*ABS(A16)+КОРЕНЬ(1+A16^2));ЕСЛИ(И(1<A16;A16<3);(2*SIN(16*A16)+56);((2*EXP(1))^(-2*A16))*COS(3*A16)))
X F(x) Zx)

Описание операций и процедур для MathCad

В первую очередь задаётся “i” – количество элементов в таблице “xi ”, затем сами значения “xi ”. После этого присваивается значение зависимой от xпеременной “fi ”. В формуле присутствует функция “if(условие, действие при выполняющемся условии, действие при не выполняющемся условии)” – аналогична функции “ЕСЛИ” в MSExcel. То же самое и с “zi ”. Наконец выводятся таблицы значений, по ним строится график.

Вычисления



БЛОК-СХЕМА РЕШЕНИЯ МАТЕМАТИЧЕСКОЙ ЗАДАЧИ

Формулировка задания

Дана действительная матрица Т размеромn *m , в которой не все элементы равны нулю. Получить новую матрицу Wпутем умножения всех элементов матрицы Т на её наименьший по модулю элемент.

Описание элементов блок-схемы


- Блоки начала и конца программы.


-Блок для ввода, либо вывода данных.


операция
- Операционный блок (в нем производится операция присвоения, математическое действие).

Да
- Блок условия. При его выполнении – действие производится по стрелке (Да), при невыполнении – идет по стрелке (Нет).

- Цикл. Выполняет требуемые операции заданное число раз, после чего производится выход из цикла, и программа идет дальше.


СПИСОК ИСПОЛЬЗУЕМЫХ ИСТОЧНИКОВ

1. Могилев, А. В. Информатика [Текст]: Учеб. пособие для студ. пед. вузов/ А.В.Могилев, Н. И. Пак, Е. К. Хеннера. – 3-е изд., перераб. и доп. – М.: Издательский центр «Академия», 2004. – 848 с. – ISBN 5-7695-1709-3.

2. Могилев, А. В. Практикум по информатике [Текст]: Учеб. пособие для студ. высш. учеб. заведений/ А.В.Могилев, Н.И.Пак, Е.К.Хеннер; Под ред. Е.К.Хеннера. — 2-е изд., стер. — М.: Издательский центр «Академия», 2005. — 608 с. ISBN5-7695-2247-Х

3. Угринович, Н.Д. Информатика и информационные технологии [Текст]: Учебник для 10-11 классов/ Н. Д. Угринович. - М.: Бином. Лаборатория Знаний, 2003.- 512с.: ил. – 20000 экз.- ISBN 5-94774-016-8.

4. Табличный процессор MS EXCEL [В Интернете] / авт. К. Садовская С. // Сервер ИПКРО. - 1999 r.. - 8 май 2008 r.. - http://www.ipkro.isu.ru/informat/methods/excel.htm.



Оценить/Добавить комментарий:
Имя:

Оценка:
Неудовлетворительно
Удовлетворительно
Хорошо
Отлично

Работы, похожие на Курсовая работа: Применение пакетов прикладных программ в расчетах на ЭВМ

Назад
Меню
Главная
Рефераты
Благодарности
Опрос
Станете ли вы заказывать работу за деньги, если не найдете ее в Интернете?

Да, в любом случае.
Да, но только в случае крайней необходимости.
Возможно, в зависимости от цены.
Нет, напишу его сам.
Нет, забью.



Результаты(63960)
Комментарии (1017)
Copyright © 2005-2014 BestReferat.ru bestreferat@mail.ru       реклама на сайте

Рейтинг@Mail.ru