Банк рефератов содержит более 364 тысяч рефератов, курсовых и дипломных работ, шпаргалок и докладов по различным дисциплинам: истории, психологии, экономике, менеджменту, философии, праву, экологии. А также изложения, сочинения по литературе, отчеты по практике, топики по английскому.
Полнотекстовый поиск
Всего работ:
364150
Теги названий
Разделы
Авиация и космонавтика (304)
Административное право (123)
Арбитражный процесс (23)
Архитектура (113)
Астрология (4)
Астрономия (4814)
Банковское дело (5227)
Безопасность жизнедеятельности (2616)
Биографии (3423)
Биология (4214)
Биология и химия (1518)
Биржевое дело (68)
Ботаника и сельское хоз-во (2836)
Бухгалтерский учет и аудит (8269)
Валютные отношения (50)
Ветеринария (50)
Военная кафедра (762)
ГДЗ (2)
География (5275)
Геодезия (30)
Геология (1222)
Геополитика (43)
Государство и право (20403)
Гражданское право и процесс (465)
Делопроизводство (19)
Деньги и кредит (108)
ЕГЭ (173)
Естествознание (96)
Журналистика (899)
ЗНО (54)
Зоология (34)
Издательское дело и полиграфия (476)
Инвестиции (106)
Иностранный язык (62792)
Информатика (3562)
Информатика, программирование (6444)
Исторические личности (2165)
История (21320)
История техники (766)
Кибернетика (64)
Коммуникации и связь (3145)
Компьютерные науки (60)
Косметология (17)
Краеведение и этнография (588)
Краткое содержание произведений (1000)
Криминалистика (106)
Криминология (48)
Криптология (3)
Кулинария (1167)
Культура и искусство (8485)
Культурология (537)
Литература : зарубежная (2044)
Литература и русский язык (11657)
Логика (532)
Логистика (21)
Маркетинг (7985)
Математика (3721)
Медицина, здоровье (10549)
Медицинские науки (88)
Международное публичное право (58)
Международное частное право (36)
Международные отношения (2257)
Менеджмент (12491)
Металлургия (91)
Москвоведение (797)
Музыка (1338)
Муниципальное право (24)
Налоги, налогообложение (214)
Наука и техника (1141)
Начертательная геометрия (3)
Оккультизм и уфология (8)
Остальные рефераты (21697)
Педагогика (7850)
Политология (3801)
Право (682)
Право, юриспруденция (2881)
Предпринимательство (475)
Прикладные науки (1)
Промышленность, производство (7100)
Психология (8694)
психология, педагогика (4121)
Радиоэлектроника (443)
Реклама (952)
Религия и мифология (2967)
Риторика (23)
Сексология (748)
Социология (4876)
Статистика (95)
Страхование (107)
Строительные науки (7)
Строительство (2004)
Схемотехника (15)
Таможенная система (663)
Теория государства и права (240)
Теория организации (39)
Теплотехника (25)
Технология (624)
Товароведение (16)
Транспорт (2652)
Трудовое право (136)
Туризм (90)
Уголовное право и процесс (406)
Управление (95)
Управленческие науки (24)
Физика (3463)
Физкультура и спорт (4482)
Философия (7216)
Финансовые науки (4592)
Финансы (5386)
Фотография (3)
Химия (2244)
Хозяйственное право (23)
Цифровые устройства (29)
Экологическое право (35)
Экология (4517)
Экономика (20645)
Экономико-математическое моделирование (666)
Экономическая география (119)
Экономическая теория (2573)
Этика (889)
Юриспруденция (288)
Языковедение (148)
Языкознание, филология (1140)

Курсовая работа: Выполнение расчётов и оформление технической документации с использованием MS Office

Название: Выполнение расчётов и оформление технической документации с использованием MS Office
Раздел: Рефераты по информатике, программированию
Тип: курсовая работа Добавлен 15:13:28 16 ноября 2009 Похожие работы
Просмотров: 394 Комментариев: 2 Оценило: 0 человек Средний балл: 0 Оценка: неизвестно     Скачать

Министерство Образования Российской Федерации

Пензенский Государственный Университет

Кафедра ИБСТ

Пояснительная записка к курсовой работе по теме

«Выполнение расчётов и оформление технической документации с использованием MS Office»

ПГУ 2.075500.001 ПЗ

(обозначение документа)

Дисциплина: Информатика

Пенза 2007 год


Реферат

Пояснительная записка 25 с. 2 рис. табл. 2 источника, 3 приложения.

ЭЛЕКТРОННАЯ ТАБЛИЦА, МАКРОС, MICROSOFT EXCEL, АЛГОРИТМ, ЯЧЕЙКА, ССЫЛКА

Предмет исследования курсовой работы – электронные таблицы Microsoft Excel.

Цель работы курсовой работы: овладеть навыками работы с Microsoft Excel и Microsoft Word.

В процессе выполнения курсовой работы был разработан алгоритм, по которому была создана электронная таблица, содержащая данные специальности ИБТКС. Был создан макрос, выводящий на экран график путем нажатия комбинации горячих клавиш(Ctrl-Shift-Z).

В результате работы над курсовой работой были получены навыки при работе с Microsoft Word и Microsoft Excel.

Содержание

Реферат

Задание

Введение

1. Создание электронной таблицы

1.1 Оформление электронной таблицы

1.2 Ввод исходных данных

1.3 Ввод формул

1.4 Создание макроса

Заключение

Список использованных источников

Приложение А. Обязательное. Алгоритм создания электронной таблицы

Приложение Б. Обязательное. Общий вид электронной таблицы

Приложение В. Обязательное. Диаграмма


Введение

Процесс взаимодействия человека с ЭВМ насчитывает уж более 40 лет. До недавнего времени в этом процессе могли участвовать только специалисты – инженеры, математики-программисты, операторы. В последнее время произошли кардинальные изменения в области вычислительной техники. Благодаря разработке и внедрению микропроцессов в структуру ЭВМ появились малогабаритные, удобные для пользователя персональные компьютеры. Теперь в роли пользователя мог выступать не только специалисты по вычислительной технике, но и любой человек: школьник или домохозяйка, врач или учитель, рабочий или инженер.

В настоящее время обращение пользователя к персональному компьютеру происходит через операционную среду MS Windows. В этой среде существуют пакеты офисных приложений (Microsoft Office), предназначенные для создания документов, введения электронных таблиц, создания презентаций и. т. д. Пакет Microsoft Office содержит такие программы как: Microsoft Word, Microsoft Excel, Microsoft Outlook, Microsoft PowerPoint, Microsoft Office Binder, Microsoft FrontPage, Microsoft Access.

Microsoft Outlook – программа для организации документов и планирования задач;

Microsoft PowerPoint – программа для создания презентаций;

Microsoft Office Binder- программа для создания подшивок;

Microsoft FrontPage – программа для создания Web страниц;

Microsoft Access – программа для создания базы данных;

Текстовый процессор Word – используется для создания, просмотра, редактирования профессионально оформленных печатных и электронных текстовых документов различной сложности. Это могут быть бланки, приказы, формулы, различные отчеты и. т. д. Он упрощает их публикацию в Web, позволяет включать в документ графические изображения, таблицы, обеспечивает оформление оглавления и предметного указателя, проверку правописания. Word можно использовать для создания и редактирования документов электронной почты, для коллективной работы над документами |1|.

Текстовый процессор автоматизирует набор текста, облегчает и ускоряет создание документа за счет сокращения количества действий, выполняемых пользователем. Возможность использования многочисленных функций точного форматирования приближают Word к настольным издательским системам |1|.

Microsoft Excel – программа, предназначенная для работы с электронными таблицами, которые широко используются для упорядоченного хранения, анализа и обработки данных, при выполнении финансовых, технико-экономических и инженерных расчетов, для статистической обработки информации |1|.

В таблицах могут храниться различные данные: тексты, числа, даты, результаты выполнения арифметических, логических и других операций над исходной информацией. Одна из главных особенностей электронных таблиц – автоматический пересчет вновь введенных данных по раннее заданным формулам и обновления диаграмм при изменении данных в таблице. Возможность быстрого расчета нескольких вариантов исходных данных облегчает моделирование различных ситуаций и выбора оптимального варианта. Электронные таблицы Excel можно легко вставить в документ, составленный в текстовом процессоре Word или в другом приложении Microsoft Office. Полученные данные можно опубликовать в Интернете, переслать по электронной почте.


1. Создание электронной таблицы

1.1 Оформление электронной таблицы

Создание электронной таблицы было начато с создания заголовка (“шапки”) таблицы (См. Приложение А, рис. 1).

Согласно созданному заголовку в таблицу были введены: количество отличников, количество учащихся на "хорошо", количество учащихся на "удовлетворительно", количество учащихся получающих стипендию, процентное соотношение "отл", "хор", "удовл". Общий вид таблицы приводится в приложении Б.

1.2 Ввод исходных данных

В ячейки B4:B13 были введены порядковые номера студентов, в ячейки C4:C13 были введены фамилия, имя, отчество учащихся, в ячейки D4:D13 – оценки по математике, в ячейки E4:E13 – оценки по физике, в ячейки F4:F13 – оценки по информатике, в ячейки G4:G13 был введен год поступления (группа) для каждого студента.

1.3 Ввод формул

В ячейку H4 была введена формула:

=СУММ(D4:F4) (1)

По этой формуле осуществляется подсчёт суммы баллов для каждого учащегося. После ввода данная формула копируется в ячейки H5:H13.

В ячейку D18 была введена формула:

=ЕСЛИ(И(D4=5;E4=5;F4=5);1;0)+ЕСЛИ(И(D5=5;E5=5;F5=5);1;0)+ЕСЛИ(И(D6=5;E6=5;F6=5);1;0)+ЕСЛИ(И(D7=5;E7=5;F7=5);1;0)+ЕСЛИ(И(D8=5;E8=5;F8=5);1;0)+ЕСЛИ(И(D9=5;E9=5;F9=5);1;0)+ЕСЛИ(И(D10=5;E10=5;F10=5);1;0)+ЕСЛИ(И(D11=5;E11=5;F11=5);1;0)+ЕСЛИ(И(D12=5;E12=5;F12=5);1;0)+ЕСЛИ(И(D13=5;E13=5;F13=5);1;0) (2)

По данной формуле производится подсчёт количества отличников по всем группам.

В ячейку D19 была введена формула:

=ЕСЛИ(И(D4>3;E4>3;F4>3);ЕСЛИ(И(D4=5;E4=5;F4=5);0;1);0)+ЕСЛИ(И(D5>3;E5>3;F5>3);ЕСЛИ(И(D5=5;E5=5;F5=5);0;1);0)+ЕСЛИ(И(D6>3;E6>3;F6>3);ЕСЛИ(И(D6=5;E6=5;F6=5);0;1);0)+ЕСЛИ(И(D7>3;E7>3;F7>3);ЕСЛИ(И(D7=5;E7=5;F7=5);0;1);0)+ЕСЛИ(И(D8>3;E8>3;F8>3);ЕСЛИ(И(D8=5;E8=5;F8=5);0;1);0)+ЕСЛИ(И(D9>3;E9>3;F9>3);ЕСЛИ(И(D9=5;E9=5;F9=5);0;1);0)+ЕСЛИ(И(D10>3;E10>3;F10>3);ЕСЛИ(И(D10=5;E10=5;F10=5);0;1);0)+ЕСЛИ(И(D11>3;E11>3;F11>3);ЕСЛИ(И(D11=5;E11=5;F11=5);0;1);0)+ЕСЛИ(И(D12>3;E12>3;F12>3);ЕСЛИ(И(D12=5;E12=5;F12=5);0;1);0)+ЕСЛИ(И(D13>3;E13>3;F13>3);ЕСЛИ(И(D13=5;E13=5;F13=5);0;1);0) (3)

По этой формуле производится подсчёт количества учащихся на «хорошо» по всем группам.

В ячейку D20 была введена формула:

=ЕСЛИ(ИЛИ(D4<4;E4<4;F4<4);ЕСЛИ(ИЛИ(D4=2;E4=2;F4=2);0;1);0)+ЕСЛИ(ИЛИ(D5<4;E5<4;F5<4);ЕСЛИ(ИЛИ(D5=2;E5=2;F5=2);0;1);0)+ЕСЛИ(ИЛИ(D6<4;E6<4;F6<4);ЕСЛИ(ИЛИ(D6=2;E6=2;F6=2);0;1);0)+ЕСЛИ(ИЛИ(D7<4;E7<4;F7<4);ЕСЛИ(ИЛИ(D7=2;E7=2;F7=2);0;1);0)+ЕСЛИ(ИЛИ(D8<4;E8<4;F8<4);ЕСЛИ(ИЛИ(D8=2;E8=2;F8=2);0;1);0)+ЕСЛИ(ИЛИ(D9<4;E9<4;F9<4);ЕСЛИ(ИЛИ(D9=2;E9=2;F9=2);0;1);0)+ЕСЛИ(ИЛИ(D10<4;E10<4;F10<4);ЕСЛИ(ИЛИ(D10=2;E10=2;F10=2);0;1);0)+ЕСЛИ(ИЛИ(D11<4;E11<4;F11<4);ЕСЛИ(ИЛИ(D11=2;E11=2;F11=2);0;1);0)+ЕСЛИ(ИЛИ(D12<4;E12<4;F12<4);ЕСЛИ(ИЛИ(D12=2;E12=2;F12=2);0;1);0)+ЕСЛИ(ИЛИ(D13<4;E13<4;F13<4);ЕСЛИ(ИЛИ(D13=2;E13=2;F13=2);0;1);0) (4)

Данная формула осуществляет подсчет количества учащихся на «удовлетворительно».

В ячейку D21 была введена формула:

=ЕСЛИ(ИЛИ(D4=2;E4=2;F4=2);1;0)+ЕСЛИ(ИЛИ(D5=2;E5=2;F5=2);1;0)+ЕСЛИ(ИЛИ(D6=2;E6=2;F6=2);1;0)+ЕСЛИ(ИЛИ(D7=2;E7=2;F7=2);1;0)+ЕСЛИ(ИЛИ(D8=2;E8=2;F8=2);1;0)+ЕСЛИ(ИЛИ(D9=2;E9=2;F9=2);1;0)+ЕСЛИ(ИЛИ(D10=2;E10=2;F10=2);1;0)+ЕСЛИ(ИЛИ(D11=2;E11=2;F11=2);1;0)+ЕСЛИ(ИЛИ(D12=2;E12=2;F12=2);1;0)+ЕСЛИ(ИЛИ(D13=2;E13=2;F13=2);1;0) (5)

По этой формуле осуществляется подсчет количества учащихся на «не удовлетворительно».

В ячейку D22 была введена формула:

=СУММ(D18:D21) (6)

По этой формуле осуществляется подсчет общего количества учащихся.

В ячейки D24:D27 были введены поочередно 4 формулы:

1) =D18/D22 (7)

2) =D19/D22 (8)

3) =D20/D22 (9)

4) =D21/D22 (10)

Данные формулы осуществляют подсчет процентного вхождения соответственно количества отличников, количества учащихся на «хорошо», количества учащихся на «удовлетворительно», количества учащихся на «не удовлетворительно».

Ячейки G17 и G18 были объединены в одну, в которую была введена формула:

=ЕСЛИ(И(D4>3;E4>3;F4>3);1;0)+ЕСЛИ(И(D5>3;E5>3;F5>3);1;0)+ЕСЛИ(И(D6>3;E6>3;F6>3);1;0)+ЕСЛИ(И(D7>3;E7>3;F7>3);1;0)+ЕСЛИ(И(D8>3;E8>3;F8>3);1;0)+ЕСЛИ(И(D9>3;E9>3;F9>3);1;0)+ЕСЛИ(И(D10>3;E10>3;F10>3);1;0)+ЕСЛИ(И(D11>3;E11>3;F11>3);1;0)+ЕСЛИ(И(D12>3;E12>3;F12>3);1;0)+ЕСЛИ(И(D13>3;E13>3;F13>3);1;0) (11)

Приведенная формула производит подсчет количества студентов, получающих стипендию.

В ячейки G23:G25 были введены 3 формулы:

1) =ЕСЛИ(И(D4=5;E4=5;F4=5);1;0)+ЕСЛИ(И(D5=5;E5=5;F5=5);1;0)+ЕСЛИ(И(D6=5;E6=5;F6=5);1;0) (12)

2) =ЕСЛИ(И(D7=5;E7=5;F7=5);1;0)+ЕСЛИ(И(D8=5;E8=5;F8=5);1;0)+ЕСЛИ(И(D9=5;E9=5;F9=5);1;0)+ЕСЛИ(И(D10=5;E10=5;F10=5);1;0) (13)

3) =ЕСЛИ(И(D11=5;E11=5;F11=5);1;0)+ЕСЛИ(И(D12=5;E12=5;F12=5);1;0)+ЕСЛИ(И(D13=5;E13=5;F13=5);1;0) (14)

Данные формулы подсчитывают количество оценок «пять» соответственно в каждой из трех групп: 03ПИ1, 03ПУ1, 03ПК1. Эти и приведенные ниже формулы в фигурных скобках являются формулами массива и вводятся нажатием клавиш Ctrl+Shift+Enter.

В ячейки H23:H25 были введены формулы:


1) =ЕСЛИ(И(D4>3;E4>3;F4>3);ЕСЛИ(И(D4=5;E4=5;F4=5);0;1);0)+ЕСЛИ(И(D5>3;E5>3;F5>3);ЕСЛИ(И(D5=5;E5=5;F5=5);0;1);0) +ЕСЛИ(И(D6>3;E6>3;F6>3); ЕСЛИ(И(D6=5;E6=5;F6=5);0;1); 0) (15)

2) =ЕСЛИ(И(D7>3;E7>3;F7>3);ЕСЛИ(И(D7=5;E7=5;F7=5);0;1);0)+ЕСЛИ(И(D8>3;E8>3;F8>3);ЕСЛИ(И(D8=5;E8=5;F8=5);0;1);0)+ЕСЛИ(И(D9>3;E9>3;F9>3);ЕСЛИ(И(D9=5;E9=5;F9=5);0;1);0)+ЕСЛИ(И(D10>3;E10>3;F10>3);ЕСЛИ(И(D10=5;E10=5;F10=5);0;1);0) (16)

3) =ЕСЛИ(И(D11>3;E11>3;F11>3);ЕСЛИ(И(D11=5;E11=5;F11=5);0;1);0)+ЕСЛИ(И(D12>3;E12>3;F12>3);ЕСЛИ(И(D12=5;E12=5;F12=5);0;1);0)+ЕСЛИ(И(D13>3;E13>3;F13>3);ЕСЛИ(И(D13=5;E13=5;F13=5);0;1);0) (17)

Эти формулы осуществляют подсчет количества оценок «четыре» соответственно в каждой из групп: 03ПИ1, 03ПУ1, 03ПК1.

В ячейки I23:I25 были введены формулы:

1) =ЕСЛИ(ИЛИ(D4<4;E4<4;F4<4);ЕСЛИ(ИЛИ(D4=2;E4=2;F4=2);0;1);0)+ЕСЛИ(ИЛИ(D5<4;E5<4;F5<4);ЕСЛИ(ИЛИ(D5=2;E5=2;F5=2);0;1);0)+ЕСЛИ(ИЛИ(D6<4;E6<4;F6<4);0;1) (18)

2) =ЕСЛИ(ИЛИ(D7<4;E7<4;F7<4);ЕСЛИ(ИЛИ(D7=2;E7=2;F7=2);0;1);0)+ЕСЛИ(ИЛИ(D8<4;E8<4;F8<4);ЕСЛИ(ИЛИ(D8=2;E8=2;F8=2);0;1);0)+ЕСЛИ(ИЛИ(D9<4;E9<4;F9<4);ЕСЛИ(ИЛИ(D9=2;E9=2;F9=2);0;1);0)+ЕСЛИ(ИЛИ(D10<4;E10<4;F10<4);ЕСЛИ(ИЛИ(D10=2;E10=2;F10=2);0;1);0) (19)

3) =ЕСЛИ(ИЛИ(D11<4;E11<4;F11<4);ЕСЛИ(ИЛИ(D11=2;E11=2;F11=2);0;1);0)+ЕСЛИ(ИЛИ(D12<4;E12<4;F12<4);ЕСЛИ(ИЛИ(D12=2;E12=2;F12=2);0;1);0)+ЕСЛИ(ИЛИ(D13<4;E13<4;F13<4);ЕСЛИ(ИЛИ(D13=2;E13=2;F13=2);0;1);0) (20)

Приведенные формулы осуществляют подсчет количества оценок «три» соответственно в каждой из трех групп.

В ячейки J23:J25 были введены формулы:


1) =ЕСЛИ(ИЛИ(D4=2;E4=2;F4=2);1;0)+ЕСЛИ(ИЛИ(D5=2;E5=2;F5=2);1;0)+ЕСЛИ(ИЛИ(D6=2;E6=2;F6=2);1;0) (21)

2) =ЕСЛИ(ИЛИ(D6=2;E6=2;F6=2);1;0)+ЕСЛИ(ИЛИ(D7=2;E7=2;F7=2);1;0)+ЕСЛИ(ИЛИ(D8=2;E8=2;F8=2);1;0)+ЕСЛИ(ИЛИ(D9=2;E9=2;F9=2);1;0)+ЕСЛИ(ИЛИ(D10=2;E10=2;F10=2);1;0) (22)

3) =ЕСЛИ(ИЛИ(D10=2;E10=2;F10=2);1;0)+ЕСЛИ(ИЛИ(D11=2;E11=2;F11=2);1;0)+ЕСЛИ(ИЛИ(D12=2;E12=2;F12=2);1;0)+ЕСЛИ(ИЛИ(D13=2;E13=2;F13=2);1;0) (23)

Данные формулы производят подсчет количества оценок «два» соответственно в каждой из групп.

1.4 Создание макроса

Создание макроса было осуществлено последовательностью следующих действий:

1) Выбор в меню «Сервис» пункта «Макрос», а затем «Начать запись»;

2) Определение комбинации «горячих» клавиш (Ctrl+Z);

3) Выделение ячеек (C22:D26), по которым будет создаваться диаграмма;

4) Выбор в меню пиктограммы «Мастер диаграмм»;

5) Выбор типа диаграммы;

6) Введение заголовка диаграммы и подписание осей;

7) Выбор листа, на котором будет размещена диаграмма;

8) Выбор в меню «Сервис» пункта «Макрос», а затем «Остановить запись»;

Таким образом, был записан макрос, выводящий на экран диаграмму при нажатии комбинации «горячих» клавиш: Ctrl+Z. Диаграмма приведена в приложении В.


Заключение

В процессе выполнения курсовой работы была разработана электронная таблица, содержащая данные о специальности ИБТКС. Таблица содержит данные: ФИО студента, год поступления (группа), оценка по математике, оценка по физике, оценка по информатике, сумма баллов по всем предметам для каждого студента, количество отличников, количество учащихся на "хорошо", количество учащихся на "удовлетворительно", количество учащихся на " не удовлетворительно", количество студентов, получающих стипендию, процентное соотношение "отл", "хор", "удовл".


Список использованных источников

1 Берлинер Э.М., Глазырина И.Б., Глазырин Б.Э. Office 5 книг в 1- Москва.: ЗАО «Издательство БИНОМ», 2000.- 528 с.

2 Беленький Ю.М., Власенко С.Ю. Microsoft Word 2000.- Санкт-Петербург: «БХВ - Санкт-Петербург», 1999.- 992 с.


Алгоритм создания электронной таблицы



Алгоритм ввода исходных данных



Алгоритм вычисления суммы баллов для каждого студента


Алгоритм вычисления количества отличников, количества учащихся на «хорошо», количества учащихся на «удовлетворительно», количества учащихся на «не удовлетворительно», общего количества учащихся, а также количества студентов, получающих стипендию


Алгоритм вычисления процентного вхождения количества отличников, количества учащихся на «хорошо», количества учащихся на «удовлетворительно», количества учащихся на «не удовлетворительно», а также количества оценок «пять», «четыре», «три» и «два» в каждой из групп 03ПИ1, 03ПУ1, 03ПК1


Алгоритм создания макроса


Приложение Б

Общий вид электронной таблицы

(Обязательное)

Рис. 1

Приложение В

Диаграмма

(Обязательное)

Рис. 2

Оценить/Добавить комментарий
Имя
Оценка
Комментарии:
Где скачать еще рефератов? Здесь: letsdoit777.blogspot.com
Евгений06:46:34 19 марта 2016
Кто еще хочет зарабатывать от 9000 рублей в день "Чистых Денег"? Узнайте как: business1777.blogspot.com ! Cпециально для студентов!
19:52:20 28 ноября 2015

Работы, похожие на Курсовая работа: Выполнение расчётов и оформление технической документации с использованием MS Office

Назад
Меню
Главная
Рефераты
Благодарности
Опрос
Станете ли вы заказывать работу за деньги, если не найдете ее в Интернете?

Да, в любом случае.
Да, но только в случае крайней необходимости.
Возможно, в зависимости от цены.
Нет, напишу его сам.
Нет, забью.



Результаты(151299)
Комментарии (1844)
Copyright © 2005-2016 BestReferat.ru bestreferat@mail.ru       реклама на сайте

Рейтинг@Mail.ru