Банк рефератов содержит более 364 тысяч рефератов, курсовых и дипломных работ, шпаргалок и докладов по различным дисциплинам: истории, психологии, экономике, менеджменту, философии, праву, экологии. А также изложения, сочинения по литературе, отчеты по практике, топики по английскому.
Полнотекстовый поиск
Всего работ:
364150
Теги названий
Разделы
Авиация и космонавтика (304)
Административное право (123)
Арбитражный процесс (23)
Архитектура (113)
Астрология (4)
Астрономия (4814)
Банковское дело (5227)
Безопасность жизнедеятельности (2616)
Биографии (3423)
Биология (4214)
Биология и химия (1518)
Биржевое дело (68)
Ботаника и сельское хоз-во (2836)
Бухгалтерский учет и аудит (8269)
Валютные отношения (50)
Ветеринария (50)
Военная кафедра (762)
ГДЗ (2)
География (5275)
Геодезия (30)
Геология (1222)
Геополитика (43)
Государство и право (20403)
Гражданское право и процесс (465)
Делопроизводство (19)
Деньги и кредит (108)
ЕГЭ (173)
Естествознание (96)
Журналистика (899)
ЗНО (54)
Зоология (34)
Издательское дело и полиграфия (476)
Инвестиции (106)
Иностранный язык (62792)
Информатика (3562)
Информатика, программирование (6444)
Исторические личности (2165)
История (21320)
История техники (766)
Кибернетика (64)
Коммуникации и связь (3145)
Компьютерные науки (60)
Косметология (17)
Краеведение и этнография (588)
Краткое содержание произведений (1000)
Криминалистика (106)
Криминология (48)
Криптология (3)
Кулинария (1167)
Культура и искусство (8485)
Культурология (537)
Литература : зарубежная (2044)
Литература и русский язык (11657)
Логика (532)
Логистика (21)
Маркетинг (7985)
Математика (3721)
Медицина, здоровье (10549)
Медицинские науки (88)
Международное публичное право (58)
Международное частное право (36)
Международные отношения (2257)
Менеджмент (12491)
Металлургия (91)
Москвоведение (797)
Музыка (1338)
Муниципальное право (24)
Налоги, налогообложение (214)
Наука и техника (1141)
Начертательная геометрия (3)
Оккультизм и уфология (8)
Остальные рефераты (21697)
Педагогика (7850)
Политология (3801)
Право (682)
Право, юриспруденция (2881)
Предпринимательство (475)
Прикладные науки (1)
Промышленность, производство (7100)
Психология (8694)
психология, педагогика (4121)
Радиоэлектроника (443)
Реклама (952)
Религия и мифология (2967)
Риторика (23)
Сексология (748)
Социология (4876)
Статистика (95)
Страхование (107)
Строительные науки (7)
Строительство (2004)
Схемотехника (15)
Таможенная система (663)
Теория государства и права (240)
Теория организации (39)
Теплотехника (25)
Технология (624)
Товароведение (16)
Транспорт (2652)
Трудовое право (136)
Туризм (90)
Уголовное право и процесс (406)
Управление (95)
Управленческие науки (24)
Физика (3463)
Физкультура и спорт (4482)
Философия (7216)
Финансовые науки (4592)
Финансы (5386)
Фотография (3)
Химия (2244)
Хозяйственное право (23)
Цифровые устройства (29)
Экологическое право (35)
Экология (4517)
Экономика (20645)
Экономико-математическое моделирование (666)
Экономическая география (119)
Экономическая теория (2573)
Этика (889)
Юриспруденция (288)
Языковедение (148)
Языкознание, филология (1140)

Контрольная работа: Компьютерне моделювання

Название: Компьютерне моделювання
Раздел: Рефераты по информатике, программированию
Тип: контрольная работа Добавлен 19:32:39 07 сентября 2010 Похожие работы
Просмотров: 27 Комментариев: 2 Оценило: 0 человек Средний балл: 0 Оценка: неизвестно     Скачать

МІНІСТЕРСТВО ОСВІТИ І НАУКИ УКРАЇНИ

Харківський Державний Технічний Університет

Будівництва та Архітектури

Кафедра

КОМП’ЮТЕРНОГО МОДЕЛЮВАННЯ

ТА ІНФОРМАЦІЙНИХ ТЕХНОЛОГІЙ

Контрольна робота

З дисципліни «Інформатика (практикум)»

Студентки групи ТВЗ-11

Пшеничної Марини Олександрівні

№ 135

Харків-2010 рік


Завдання № 1

Обробка матриць. Обчислити й надрукувати елементи матриці С, кожен елемент якої дорівнює сумі відповідних елементів матриць А і В. Знайти середнє значення серед усіх елементів масиву С.

Порядок виконання завдання

1. Сформувати 2 матриці в діапазонах В1:К10 та В13:К22 з випадкових чисел.

15 30,21 -10 -0,89 0 -0,6 5 -9,87 12 0
54 -11,11 0,24 0,9 0 -12 -16 -0,98 15,02 -19
-56 3,02 -0,23 -0,02 10 0 0,23 -6,5 -0,25 26
26 41,02 10 0,98 -0,54 45 0,87 -4,5 -19 -19
А -12 0 -45 -12,7 0,9 -0,2 0,17 -1,26 0 18
32,02 -0,25 0,21 -12,1 -0,32 -16 -17 -15 0 0
50 -2,23 -11,23 -16,2 -9 -15 0,12 0,32 10 45
0,21 0,32 -50 13,25 10 23 45 0,54 50 5
-18,32 45,02 12,23 12 0 -0,4 0 0,98 13 -21
0 0,23 14,52 0 23 20,5 -17 17 18 19
45 13 -25 -7 30,21 0,98 2,31 0 -0,23 12,32
21 9,7 0 0,32 -11,1 -0,9 0,45 16 0,6 -5,69
65 -0,7 0 -45 3,02 0,65 7,8 0 6,02 6,54
-12,32 0,98 0,75 -12 41,02 -0,4 7,9 -48 9,15 12
В -45 0,32 0,23 -0,65 0 6 4,6 -5,4 -0,32 1
10 -9 -21 15,54 -0,25 -0,3 -0,35 -0,54 -0,91 0
0 -45 -16 -0,56 0,26 -0,2 0,65 0,36 0 0
0 -17 0,36 16 -12 45 -0,6 6,5 16 -45,54
8 50 0,85 0 0,02 0 -42 45,6 0,78 11,22
-19 0,23 -11 -22 0 12 -3,6 32,3 -49 12,32

2. Щоб обчислити елементи матриці С треба ввести формулу =В1+В13. Інші елементи матриці заповнюються формулами за допомогою маркера заповнення. Для цього необхідно виділити комірку з формулою й установити покажчик миші на маркері заповнення, що перебуває в правому нижньому куті рамки виділення. Покажчик миші набуде вигляду чорного хрестика. Клацнути клавішею мишій, не відпускаючи її, протягти по всіх комірках матриці С.

60 43,21 -35 -7,89 30,21 0,42 7,31 -9,87 11,77 12,32
75 -1,41 0,24 1,22 -11,1 -13 -15,6 15,02 15,62 -24,69
9 2,32 -0,23 -45 13,02 0,65 8,03 -6,5 5,77 32,54
13,68 42 10,75 -11 40,48 44,6 8,77 -52,5 -9,85 -7
С -57 0,32 -44,77 -13,3 0,9 5,77 4,77 -6,66 -0,32 19
42,02 -9,25 -20,79 3,49 -0,57 -16 -17,4 -15,5 -0,91 0
50 -47,23 -27,23 -16,8 -8,74 -15 0,77 0,68 10 45
0,21 -16,68 -49,64 29,25 -2 68 44,4 7,04 66 -40,54
-10,32 95,02 13,08 12 0,02 -0,4 -42 46,58 13,78 -9,78
-19 0,46 3,52 -22 23 32,5 -20,6 49,3 -31 31,32

3. Для визначення середнього значення серед усіх елементів масиву С треба в комірку В36 ввести формулу =СРЗНАЧ(В25:К34).

Середнє 3,8967

Завдання №2

Розрахунок значень функцій на заданому інтервалі

1. Розв’язок задачі оформити у вигляді таблиці.

2. У перший стовпчик помістити значення незалежної змінної.

3. У наступні стовпчики помістити розрахункові значення функцій.

4. Побудувати графіки функцій залежних змінних від незалежної.

Обчислити значення виразів:

{

;

.

R=P=при -1≤x≤4.5, ∆x=0.5

Визначити:

- кількість 1<R<2;

- суму значень R;

- середнє значення змінної s;

- добуток s<0;

- максимальне значення величини R.

Порядок виконання роботи

1. У перший стовпчик (А) вводим значення змінної Х.Перші два значення змінної Х вводимо в А2 й А3. Потім можна виділити їх і за допомогою маркера заповнити інші комірки. Установити показчик миші на маркері заповнення й протягнути по комірках униз. Excel визначить крок зміни значень і заповнить виділенні комірки.

2. Для обчислення змінної S в комірку В2 вводимо формулу =ЕСЛИ(A2>=5;A2-2*COS(3*A2)+A2^2;(5,6*A2^3-1)-7). В інші комірки формулу скопіювати .

3. У комірці С2 обчислити значення RЗа допомогою формули =B2^2+1/$F$5^2. В комірці F5 знаходиться значення Р за формулою =СУММ(B2:B13).В інші комірки формулу скопіювати.

4. Для обчислення 1<R<2, треба скористатися функцією СЧЁТЕСЛИ: =СЧЁТЕСЛИ(C2:C13;">1")-СЧЁТЕСЛИ(C2:C13;">2"). Отримане значення R записуємо в комірку F6.

5. Для обчислення суми всіх значень R в комірку F7 вводим формулу =СУММ(C2:C13)

6. Щоб отримати середнє значення змінної S треба суму всіх значень поділити на їх кількість. Використовуємо формулу: =СУММ(B2:B13/СЧЁТ(B2:B13)).

7. Для визначення добутку S<0 скористаємось функцією БДПРОИЗВЕД :=БДПРОИЗВЕД(B1:B13;B1;D1:D2). Результат заносимо в комірку F9.

8. У комірку F10 вводимо формулу =МАКС(C2:C13) для визначення максимального значення величини R.

Для виконання завдань були використані наступні функції:

1) СЧЁТЕСЛИ – підраховує кількість комірок усередині заданого інтервала, які задовольняють заданому критерію.

Синтаксис функції:

=СЧЁТЕСЛИ(диапазон;критерий ), де діапазон - діапазон перевіряючи комірок; критерий – умови у формі числа, виразу або тексту, що визначає комірки, які підраховуються.

2) ЕСЛИ- повертає одне значення, якщо задана умова при обчисленні дає значення ІСТИНА, й інше значення, якщо – ЛОЖЬ.

Синтаксис функції:

= ЕСЛИ(условие;значение_если_истина; значение_если_ложь ), де условие б удь-яке значення або вираз, що при обчисленні дає значення истина або ложь; значение_если_истина – значення, що повертається, якщо умова має значення истина ; значение_если_ложь – значення, що повертається, якщо умова має значення ложь.

3) МАКС – повертає максимальне значення із заданого діапазону.

Синтаксис функції:

=МАКС(число1;число2 ;…).

4) БДПРОИЗВЕД- перемножує значення визначених полів бази даних, які задовольняють критерію.

Синтаксис функції:

=БДПРОИЗВЕД(база_данн ых ;поле;критерий ), де база_данн ых – діапазон бази даних, що являє собою набір пов’язаних даних; поле – заголовок стовпчика в лапках або номер стовпчика; критерий – діапазон, який містить умову бази даних.

Для побудови графіка залежності однієї функції від іншої скористаємось майстром діаграм.

1. Виділимо діапазон клітин для побудови графіка та натиснемо на кнопку виклику майстра діаграм.

2. У вікні діалогу, що з’явилось, оберемо тип та вид графіка Точечная зі значенням без маркеров.

3. На наступному кроці бачимо діапазон побудови діаграми та вигляд діаграми.

4. У наступному вікні діалогу на вкладці Заголовки задаємо підписи діаграми, осі Х та осі У.


Завдання №3

Обробка економічних даних

У таблиці 1 наведена ціна того чи іншого приладу. У таблиці « наведені дані про випускання приладів на заводі з декількома рівноцінними цехами. Заповнити таблиці, помістивши в першу з них 8,а в другу – 13 записів.

За допомогою електронних таблиць Excel підрахувати:

1. Вартість приладів, випущених кожним майстром.

2. Кількість приладів, випущених кожним цехом.

3. Середню вартість приладів, випущених майстрами кожного цеху.

4. Вартість приладів,випущених кожним цехом.

5. Вартість випущених приладів кожного найменування.

6. Загальні вартість всіх випущених приладів.

7. Кількість майстрів, які випустили не менш 10 приладів одного найменування.

8. Максимальну кількість приладів одного найменування, випущених одним майстром.

9. Побудувати діаграму вартості випущених приладів у залежності від найменування приладу.

10. На окремому листі скласти звіт про випуск приладів майстрами заводу, у який помістити: ПІБ майстра, найменування приладу, номер цеху, вартість випущених приладів. Упорядкувати звіт по цехах, а всередині кожного цеху упорядкувати записи за ПІБ майстра. Звіт повинен містити загальну вартість всіх випущених приладів.

11. Отформатувати звіт наступним чином:

- «шапку» таблиці виділити більш жирною рамкою та більш крупним шрифтом;

- підсумки набрати іншим кольором, а комірки, у яких вони містяться, залити іншим кольором.

Порядок виконання роботи

1. Створити на першому листі таблицю з вихідними даними.

Таблиця 1
Найменування приладу Ціна приладу
Конденсатор 54
Резистор 12
Діод 45
Транзистор 254
Мікросхема 123
Перемикач 154
Реле 21
Датчик 25
Таблиця 2
ПІБ майстра Номер цеху Шифр приладу Найменування приладу Кількість приладів
Іванов А.А. 1 301 Конденсатор 5
Котенко Н.Н. 3 803 Перемикач 25
Макаров М.Н. 2 702 Мікросхема 8
Миронов А.С. 1 501 Діод 23
Норовенко А.Н. 3 903 Реле 9
Носов А.А. 1 301 Конденсатор 13
Петров С.О. 1 101 Датчик 4
Рибаков Н.О. 1 101 Датчик 5
Середа В.Н. 3 803 Перемикач 15
Соколов А.С. 1 401 Резистор 16
Токар С.А. 2 602 Транзистор 24
Фастов С.А. 2 702 Мікросхема 7
Янов А.Д. 1 501 Діод 7

2. На другий лист скопіювати дані та доповнити таблиці необхідними стовпцями для виконання завдання.

3. Для визначення вартість приладів, випущених кожним майстром потрібно в таблиці 2 добудувати стовпчик «ціна приладу», та за допомогою формули =Е14*F14 знайти добуток кількості та ціни приладів (за допомогою маркера заповнення протягти формулу на весь стовпчик).

4. Підрахунок кількості приладів, випущених кожним цехом розраховується за формулами =СУММ(Е14:Е20), =СУММ(Е21:Е23) та =СУММ(Е24:Е26), для першого, другого та третього цехів відповідно.

5. Для підрахунку вартості приладів,випущених кожним цехом та середньої вартості приладів, випущених майстрами кожного цеху потрібно знайти суму вартості приладів кожного цеху за формулами = СУММ(F14:F20), =СУММ(F21:F23) та =СУММ(F24:F26).

Потім розділити найдену вартість на кількість приладів, випущених кожним цехом: =С30/В30.

Кількість приладів Вартість приладів Середня вартість
1-й цех 73 2739 37,52
2-й цех 39 7941 203,62
3-й цех 49 6349 129,57

6. Для розрахунку вартості випущених приладів кожного найменування потрібно в таблиці 1 добудувати стовпчик «кількість приладів», а потім перемножити ціну приладів на їх кількість за формулою =С3*В3.

7. Загальну вартість можна розрахувати двома способами або сумувати вартість приладів випущених кожним майстром (=СУММ(G14:G26)), або сумувати вартість випущених приладів кожного найменування за формулою =СУММ(D3:D10).

8. Для того щоб визначити кількість майстрів, які випустили не менш 10 приладів одного найменування, треба створити допоміжну таблицю, в якій вказати ПІБ майстра, найменування приладів та їх кількість. Потім скористатися формулою =СЧЁТЕСЛИ(C36:C48;">10").

9. Максимальну кількість приладів одного найменування, випущених одним майстром визначити за формулою =МАКС(C36:C48).

ПІБ майстра Найменування приладу Кількість приладів
Іванов А.А. Конденсатор 5
Миронов А.С. Діод 23
Носов А.А. Конденсатор 13
Петров С.О. Датчик 4
Рибаков Н.О. Датчик 5
Соколов А.С. Резистор 16
Янов А.Д. Діод 7
Макаров М.Н. Мікросхема 8
Токар С.А. Транзистор 24
Фастов С.А. Мікросхема 7
Котенко Н.Н. Перемикач 25
Норовенко А.Н. Реле 9
Середа В.Н. Перемикач 15
Кількість майстрів,які випустили >10 приладыв 6
Максим. кілкість приладів,вип. 1 майстром 25

10. Побудувати діаграму вартості випущених приладів у залежності від найменування приладу.


11. На окремому листі створити звіт, для чого скопіювати на нього стовбці з ПІБ майстра, номером цеху, найменуванням та вартістю випущених приладів.

Потім за допомогою команди ДАННЫЕ/СОРТИРОВКА упорядкувати звіт по цехах, а всередині кожного цеху упорядкувати записи ПІБ майстра.

Для визначення загальної суми, на яку випущено приладів по кожному цеху та загальну вартість всіх випущених приладів необхідно скористатися командою ПРОМЕЖУТОЧНЫЕ ИТОГИ.

ПІБ майстра Найменування приладу Номер цеху Вартість випущених приладів
Іванов А.А. Конденсатор 1 270
Миронов А.С. Діод 1 1035
Носов А.А. Конденсатор 1 702
Петров С.О. Датчик 1 100
Рибаков Н.О. Датчик 1 125
Соколов А.С. Резистор 1 192
Янов А.Д. Діод 1 315
1 Итог 2739
Макаров М.Н. Мікросхема 2 984
Токар С.А. Транзистор 2 6096
Фастов С.А. Мікросхема 2 861
2 Итог 7941
Котенко Н.Н. Перемикач 3 3850
Норовенко А.Н. Реле 3 189
Середа В.Н. Перемикач 3 2310
3 Итог 6349
Общий итог 17029

Завдання № 4

Робота з датами. Використання фільтрів.

1. Створити в середовищі Excelтаблицю, що містить наступні дані: про студію звукозапису: назва групи, назва альбому, назва назва студії, дата запису, дата продажу. У таблицю помістити не менш семи записів.

2. Визначити час реалізації кожного альбому (кількість днів від створення альбому до продажу).

3. Для кожного альбому визначити день тижня, коли він був проданий.

4. Вивести список альбомів, записаних у січні минулого року.

5. Вивести список альбомів, проданих за перший квартал 1 року.

6. Вивести список альбомів, проданих 30 числа.

Порядок виконання роботи

1.Створити наступну таблицю

Назва групи Назва альбому Назва студії Дата запису Дата продажу
Фабрика Лучшее и любимое BRF Production 12.03.2009 06.09.2009
Уматурман Куда приводят мечты ХВИЛI MUSIC 02.11.2008 16.07.2009
Белый орёл Как мы любим Hip-Hop.Ru 15.05.2007 09.10.2007
Виагра Поцелуи Династия 30.12.2008 05.07.2009
Слёзы Семь отражений и одна реальность MART Sound Production 30.06.2009 01.02.2010
Тату Белый плащик 100% records 16.07.2008 20.05.2009
Звери Напитки по крепче Rock Portal Forum 19.06.2009 01.12.2009

2. Визначити час реалізації кожного альбому (кількість днів від створення альбому до продажу) за формулою =ДАТА(ГОД(E3-D3);МЕСЯЦ(E3-D3);ДЕНЬ(E3-D3)).

3. Для кожного альбому визначити день тижня, коли він був проданий за допомогою формули: =ДЕНЬНЕД(E3;1).

4. Користуючись автофільтром визначити альбоми, записані у січні минулого року. Перед тим, як використати авто фільтр в комірку Н3 ввести формулу: =МЕСЯЦ(D3) і скопіювати її в інші комірки.

Назва групи Назва альбому Дата запису січень 2009
Фабрика Лучшее и любимое 12.01.2009 1

Завдання №5

Дати розгорнуту відповідь на теоретичне питання з теми «Редактор електронних таблиць MicrosoftExcel».

Уведення даних у клітки Excel. Застосування рядка формул для введення. Керування виглядом даних у клітках.

Для введення або редагування даних у яку-небудь клітинку таблиці слід зробити цю клітинку активною. Перед введенням можна вибрати кнопками панелі інструментів Форматирование шрифт у списку Шрифт , його розмір, а також тип шрифту (жирний, курсив, підкреслення). Вводити дані в активну клітинку можна безпосередньо у полі самої клітинки (для цього слід клацнути двічі мишею по клітинці або натиснути клавішу F2) чи в полі рядка формул (для цього слід клацнути мишею по рядку формул). Символи можуть вводитись у режимі Замена або Вставка . Натискування клавіші [Enter] завершує введення та редагування даних у клітинці, а клавіші [Esc] — відміняє його. Цікавою особливістю введення в Excel є автовведення. Ця функція працює при встановленому прапорці Автозаполнение значений ячеек вкладки Правка діалогового вікна Параметри . При введенні даних у цьому режимі Excel намагається угадати, що вводиться, і допише свій варіант до кінця. Якщо користувач згодний з цим варіантом, то слід просто натиснути клавішу [Enter]. В іншому випадку слід продовжити введення, ігноруючи пропозицію Excel.

Формула починається із символу ''=''і являє собою сукупність операндів, з'єднаних знаками операцій і круглих дужок. Операндом може бути число, текст, логічне значення, адреса клітинки (посилання на клітинку), функція. В полі клітинки після введення формули може відображатись або формула, або значення, обчислене за формулою. Вид відображення залежить від того, чи включена опція Формула на вкладці Вид вікна діалогу Параметри . Це вікно викликається комадною Сервис/Параметрн . Якщо у результаті введення числа або обчислень за формулою клітинка заповнюється символами ''#'', то це означає, що ширина колонки недостатня для виведення значення.

Форматуванням клітинки називають встановлення вигляду відображення вмісту клітинки. Для форматування клітинки або виділеного діапазону клітинок використовують команду Формат або кнопки панелі інструментів

Поняття формату включає такі параметри: шрифт (тип, розмір, накреслення, колір); формат чисел; спосіб вирівнювання; розміри (ширина і висота) клітинок; обрамлення клітинок; візерунок фону. Для встановлення типу і розмірів шрифту використовують вкладку Шрифти вікна діалогу Формат ячеек , яке відкривається при виконанні команди Формат/ячейка . На цій вкладці можна вибрати тип шрифту, його накреслення і розмір, колір символів. У полі Образец відображається вигляд символів для встановлених параметрів. Відповідні параметри можна встановити і кнопками панелі Форматировние. Вирівнювання даних у клітинках. За замовчуванням Exceses вирівнює вміст клітинки по нижньому краю, при цьому текст — по лівій межі колонку, число — по правій. Користувач може змінити ці установки, використовуючи вкладку Виравнивание вікна діалогу Формат ячеек або відповідні кнопки панелі інструментів Форматирование . Розміри колонок і рядків. Excel за замовчуванням встановлює ширину колонки, що дорівнює 8.43 символу, а висоту — за розміром найвищого шрифта у рядку. Команди Формат/Строка/Висота строки і Формат/Столбец для встановлення ширини і висоти комірки. Формула — це сукупність операндів, з'єднаних між собою знаками операцій і круглих дужок. Операндом може бути число, текст, логічне значення, адреса клітинки (посилання на клітинку), функція. У формулах розрізняються арифметичні операції і операції відношень. Excel допускає: арифметичні операції + - додавання, - — віднімання, * - множення, / - ділення, ~ — піднесення до степеня; операції відношень > - більше, < - менше, = - дорівнює, <= — менше або дорівнює, >= - більше або дорівнює, <> — не дорівнює.

Арифметичні операції і операції відношень виконуються над числовими операндами. Над текстовими операндами виконується єдина операція &, яка до тексту першого операнда приєднує текст другого операнда. Текстові константи у формулі обмежуються подвійними лапками. При обчисленні формули спочатку виконуються операції у круглих дужках, потім арифметичні операції, за ними — операції відношень.

Excel містить більше ніж 400 вбудованих функцій. Функція має ім'я і список аргументів у круглих дужках. Аргументами можуть бути числові та текстові константи, клітинки, діапазони клітинок. Деякі функції доступні лише тоді, коли відкрита відповідна надбудова. Для відкриття надбудови слід виконати команду Сервис/Надстройки і у діалоговому вікні Надстройки вказати надбудови, які треба відкрити. Ввести функції у формулу можна вручну або з використанням майстра функцій. Для роботи з майстром функцій слід натиснути кнопку Мастер функций панелі інструментів Стандартная або виконати команду Вставка/Функции . При цьому відкривається діалогове вікно Мастер функций — шаг 1 из 2, в якому можна вибрати категорію функцій. При виборі категорії в поле Функций виводиться список функцій даної категорії. У цьому списку можна вибрати потрібну функцію. У рядку стану виводиться короткий опис функції. Після вибору функції слід натиснути кнопку Далее , у результаті чого відкриється вікно діалогу Мастер функций — шаг 2 из 2, в якому можна вказати аргументи функції. Після натискування кнопки Готово формула вставляється в активну клітинку.

Оценить/Добавить комментарий
Имя
Оценка
Комментарии:
Где скачать еще рефератов? Здесь: letsdoit777.blogspot.com
Евгений07:24:13 19 марта 2016
Кто еще хочет зарабатывать от 9000 рублей в день "Чистых Денег"? Узнайте как: business1777.blogspot.com ! Cпециально для студентов!
19:37:48 28 ноября 2015

Работы, похожие на Контрольная работа: Компьютерне моделювання

Назад
Меню
Главная
Рефераты
Благодарности
Опрос
Станете ли вы заказывать работу за деньги, если не найдете ее в Интернете?

Да, в любом случае.
Да, но только в случае крайней необходимости.
Возможно, в зависимости от цены.
Нет, напишу его сам.
Нет, забью.



Результаты(150580)
Комментарии (1836)
Copyright © 2005-2016 BestReferat.ru bestreferat@mail.ru       реклама на сайте

Рейтинг@Mail.ru